<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]> <html class="ie_gt9" lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]> <!--> <html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
	<meta charset="utf-8">	
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=no" />  
	<!-- Advertisement Setup. -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script>var DFPSlots = {"leaderboard":{"label":"Leaderboard","sizes":[[728,90],[970,90],[970,250]],"pos":["leaderboard1","leaderboard2","leaderboard3"],"slot":"\/1914674\/healthcarefinancenews\/leaderboard"},"box":{"label":"Box","sizes":[[300,250],[300,600]],"pos":["right1","right2","right3"],"slot":"\/1914674\/healthcarefinancenews\/box"},"box_mobile":{"label":"Box - Mobile","sizes":[[300,250]],"pos":["mobi-box1","mobi-box2","mobi-box3"],"slot":"\/1914674\/healthcarefinancenews\/box_mobile"},"prescroll":{"label":"Pre-Scroll","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/prescroll"},"anchor":{"label":"Anchor","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/anchor"},"anchor_mobile":{"label":"Anchor - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/anchor_mobile"},"prescroll_mobile":{"label":"Pre-Scroll - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/prescroll_mobile"}};</script>
<script>var DFPSlotsLoaded = {"prescroll":["ads_prescroll"],"anchor_mobile":["ads_anchor_mobile"],"leaderboard":{"leaderboard1":"ads_leaderboard_leaderboard1","leaderboard2":"ads_leaderboard_leaderboard2"},"box_mobile":{"mobi-box1":"ads_box_mobile_mobi_box1","mobi-box2":"ads_box_mobile_mobi_box2","mobi-box3":"ads_box_mobile_mobi_box3"},"box":{"right1":"ads_box_right1","right2":"ads_box_right2"}};</script>
<script>var DFPSlotsTargeting = {"path":"node-140022","pagetype":"node","bundle":"news","story_id":"140022"};</script>
<!-- Advertisement Setup END. -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Health systems which invest in the digital employee experience will emerge as an employer of choice and retain staff." />
<link rel="shortcut icon" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/favicon.png" type="image/png" />
<script src="https://munchkin.marketo.net/munchkin.js" type="text/javascript">
		</script>
		<script>mktoMunchkin("922-ZLW-292");
			mktoMunchkinFunction('visitWebPage', {
			url: '/node/140022', params: 'topic1=strategicplanning&topic2=operations&topic3=workforce&primarytopic=workforce'
		});
		</script><meta property="og:title" content="The future of work in an age of digital transformation" />
<meta property="og:description" content="Health systems which invest in the digital employee experience will emerge as an employer of choice and retain staff." />
<meta property="og:image" content="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/Doctors_8.jpg" />
<meta property="og:url" content="https://www.healthcarefinancenews.com/node/140022" />
<meta property="og:site_name" content="Healthcare Finance News" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HC_Finance">
<meta name="twitter:title" content="The future of work in an age of digital transformation" />
<meta name="twitter:description" content="Health systems which invest in the digital employee experience will emerge as an employer of choice and retain staff." />
<meta name="twitter:image:src" content="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/Doctors_8.jpg" />
<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>	<title>The future of work in an age of digital transformation | Healthcare Finance News</title>	
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=RobotoDraft:regular,bold,italic,thin,light,bolditalic,black,medium' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto:300italic,400italic,400,300,700,500' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300,600,700' rel='stylesheet' type='text/css'>
		
	<link rel="apple-touch-icon" href="/sites/healthcarefinancenews.com/themes/hfn/images/HealthcareFinance_180_icons.png">
	<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_C3r5lWMp9IyJvk5Dh3A-TaRdE5Wv6sRc3x1cccXyGVI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_EPsgvacVXxxhwhLr4DGj8P1D4es4L_QnnRJPHn_TJHE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_SZ5U7F_zpoTq-bOP23xTM-I994PJUHe0XwfMGib8cYA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_4Vf9qbfRuNw81L28UUf6gK3vh-03SYPCdGdCYBRZ16o.css" media="all" />
	<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PJGML7L');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/misc/drupal.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/admin_control/slides.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/custom_module/js/admin.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/next_article/next_article.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/social_media_automation/scripts.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/subscription/subscription.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/topic_page/topic_page.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/all/modules/custom/himss_taxonomy/js/metadata.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/bootstrap.min.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/owl.carousel.min.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/jquery.ellipsis.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/jquery.colorbox.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/date.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/script.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/jquery.cookie.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/jquery.detect-mobile.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/addtohomescreen.min.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/jquery.sticky-kit.min.js?q9b0o1"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/sticky_ads.js?q9b0o1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hfn","theme_token":"TVFEi4xalm09t1rldzonAaWF-cdilYr25Cbx4ZXrwcQ","js":{"sites\/all\/modules\/enterprise\/enterprise_ads\/assets\/enterprise_ads.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/healthcarefinancenews.com\/modules\/admin_control\/slides.js":1,"sites\/healthcarefinancenews.com\/modules\/custom_module\/js\/admin.js":1,"sites\/healthcarefinancenews.com\/modules\/next_article\/next_article.js":1,"sites\/healthcarefinancenews.com\/modules\/social_media_automation\/scripts.js":1,"sites\/healthcarefinancenews.com\/modules\/subscription\/subscription.js":1,"sites\/healthcarefinancenews.com\/modules\/topic_page\/topic_page.js":1,"sites\/all\/modules\/custom\/himss_taxonomy\/js\/metadata.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/bootstrap.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/owl.carousel.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.ellipsis.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.colorbox.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/date.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/script.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.cookie.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.detect-mobile.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/addtohomescreen.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.sticky-kit.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/sticky_ads.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/enterprise\/enterprise_ads\/assets\/enterprise_ads.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/healthcarefinancenews.com\/modules\/admin_control\/css.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/healthcarefinancenews.com\/modules\/custom_module\/css\/admin.css":1,"sites\/healthcarefinancenews.com\/modules\/next_article\/next_article.css":1,"sites\/healthcarefinancenews.com\/modules\/social_media_automation\/styles.css":1,"sites\/healthcarefinancenews.com\/modules\/subscription\/subscription.css":1,"sites\/healthcarefinancenews.com\/modules\/topic_page\/topic_page.css":1,"sites\/healthcarefinancenews.com\/modules\/12_days_of_webinars\/twelve_days_of_webinars.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/bootstrap.min.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/owl.carousel.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/owl.theme.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/colorbox\/colorbox.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/style.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/respond.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/addtohomescreen.css":1}},"custom_module":{"news_type":"all"},"next_article":{"infinity_scroll":false},"urlIsAjaxTrusted":{"\/node\/140022":true}});
//--><!]]>
</script>
  <!-- Begin Data Layer -->
  <script type="text/javascript">
    window.Et = window.Et || {};
    window.Et.metadata = {"id":"140022","type":"news","title":"the future of work in an age of digital transformation","marketo_params":"id=140022&type=news&title=the future of work in an age of digital transformation&","oas_hostname":"oasc17.247realmedia.com","oas_sitepage":"healthcarefinancenews.com","oas_query":"","oas_listpos":"Frame1,Position3,Position4"};
    window.dataLayer = window.dataLayer || []; window.dataLayer.push(window.Et.metadata);
  </script>
  <!-- End Data Layer -->
	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->	
	<!--[if lt IE 9]>		
		<script src="/sites/healthcarefinancenews.com/themes/hfn/js/html5shiv.min.js"></script>
		<script src="/sites/healthcarefinancenews.com/themes/hfn/js/respond.min.js"></script>	
		<link href='/sites/healthcarefinancenews.com/themes/hfn/css/ie8.css?1587752310' rel='stylesheet' type='text/css'>			
	<![endif]-->
	
	<script type="text/javascript">
		setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/3128.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
	</script>
	<!-- Start Visual Website Optimizer Asynchronous Code -->
	<script type='text/javascript'>
	var _vwo_code=(function(){
	var account_id=131086,
	settings_tolerance=2000,
	library_tolerance=2500,
	use_existing_jquery=false,
	// DO NOT EDIT BELOW THIS LINE
	f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
	</script>
	<!-- End Visual Website Optimizer Asynchronous Code -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-140022 node-type-news navbar-is-fixed-top" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJGML7L" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>  
<div id="vertical-left"><script>OAS_RICH('Position3');</script></div>
<div id="vertical-right"><script>OAS_RICH('Position4');</script></div>
<div style="text-align:center" class="frame1_ad"><script>(typeof OAS_RICH !== "undefined") && OAS_RICH('Frame1');</script></div>
    <div class="region region-prescroll">
    <div id="block-block-77" class="block block-block block-block-77 clearfix" >
				<div class="content">
		<style>
<!--/*--><![CDATA[/* ><!--*/

#block-enterprise-ads-ads-anchor-mobile {
position: fixed;
left: 0;
right: 0;
bottom: 0;
z-index: 1000;
}

/*--><!]]>*/
</style>	</div>
</div><div id="block-enterprise-ads-ads-prescroll" class="block block-enterprise-ads block-enterprise-ads-ads-prescroll clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_prescroll" class="enterprise-ads enterprise-ads-prescroll" data-slot="prescroll" data-pos=""></div>
	</div>
</div><div id="block-enterprise-ads-ads-anchor-mobile" class="block block-enterprise-ads block-enterprise-ads-ads-anchor-mobile clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_anchor_mobile" class="enterprise-ads enterprise-ads-anchor-mobile" data-slot="anchor_mobile" data-pos=""></div>
	</div>
</div>  </div>

<div id="offcanvas">
	<div class="blackbg"></div>
	<div class="close-btn"></div>
	<div class="inner">
			  <div class="region region-offcanvas">
    <div id="block-custom-module-left-topic" class="block block-custom-module clearfix" >
				<div class="block-title">Topics			<a href="javascript:void(0)" class="close-menu"></a>
		</div>
			<div class="content">
		<div class="left-topics"><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/reimbursement" title="Reimbursement">Reimbursement</a></span>
				<!--<a class="view-more" href="/resource-topic/reimbursement" title="Reimbursement">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/sad_nurse3_crop_8.jpg?itok=-GPfAtyU" alt="U.S. hospitals are suffering financial damage due to COVID-19 pandemic, Kaufman Hall finds"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/us-hospitals-are-suffering-financial-damage-due-covid-19-pandemic-kaufman-hall-finds" class="short-headline">Kaufman Hall: U.S. hospitals are suffering</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/revenue-cycle-management" title="Revenue Cycle Management">Revenue Cycle Management</a></span>
				<!--<a class="view-more" href="/resource-topic/revenue-cycle-management" title="Revenue Cycle Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Handshake_18.jpg?itok=4i3NjNc_" alt="Managed care, revenue cycle performance strategies are critical to increasing payer yield"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/managed-care-revenue-cycle-performance-strategies-critical-increasing-payer-yields" class="short-headline">Managed care, rev cycle strategies can boost payer yield</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/strategic-planning" title="Strategic Planning">Strategic Planning</a></span>
				<!--<a class="view-more" href="/resource-topic/strategic-planning" title="Strategic Planning">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/HIMSS.logo_.jpg?itok=5FZG_BZM" alt="Forecasting the future of HL7 FHIR at HIMSS20"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/forecasting-future-hl7-fhir-himss20" class="short-headline">Forecasting the future of FHIR</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/capital-finance" title="Capital Finance">Capital Finance</a></span>
				<!--<a class="view-more" href="/resource-topic/capital-finance" title="Capital Finance">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/coronavirus4_crop_0.jpg?itok=Mce6H_AF" alt="Coronavirus is impacting the financial health of nonprofit hospitals, but CFOs have some options"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/139952" class="short-headline">How hospitals can mitigate the financial impact of coronavirus</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/supply-chain" title="Supply Chain">Supply Chain</a></span>
				<!--<a class="view-more" href="/resource-topic/supply-chain" title="Supply Chain">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/pills9_crop_8.jpg?itok=13G9Zxlw" alt="COVID-19: Ventilators are in short supply, but so are medications for ventilator patients."></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/covid-19-ventilators-are-short-supply-so-are-medications-ventilator-patients" class="short-headline">COVID-19: Ventilators in short supply, but so are drugs</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/accounting-financial-management" title="Accounting & Financial Management">Accounting & Financial Management</a></span>
				<!--<a class="view-more" href="/resource-topic/accounting-financial-management" title="Accounting & Financial Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/spending_crop_2.jpg?itok=Q0fRfOvl" alt="In worst-case scenario, COVID-19 coronavirus could cost the U.S. billions in medical expenses"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140021" class="short-headline">Coronavirus could cost healthcare system billions</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/budgeting" title="Budgeting">Budgeting</a></span>
				<!--<a class="view-more" href="/resource-topic/budgeting" title="Budgeting">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/hospital_money_crop_10.jpg?itok=w70j1ek5" alt="A dynamic healthcare budget process may trump traditional budgeting in terms of accuracy, flexibility"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/dynamic-healthcare-budget-process-may-trump-traditional-budgeting-terms-accuracy-flexibility" class="short-headline">Benefits of a dynamic budgeting process</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/quality-and-safety" title="Quality and Safety">Quality and Safety</a></span>
				<!--<a class="view-more" href="/resource-topic/quality-and-safety" title="Quality and Safety">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/canopy_crop_0.jpg?itok=xeOkNHTU" alt="Cost-effective canopy protects health workers from COVID-19 infection during ventilation"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140018" class="short-headline">New canopy protects health workers from COVID-19</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/billing-and-collections" title="Billing and Collections">Billing and Collections</a></span>
				<!--<a class="view-more" href="/resource-topic/billing-and-collections" title="Billing and Collections">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Spending_7.jpg?itok=LqwAWtDM" alt="Blue Shield of California is offering providers up to $200 million during COVID-19 crisis"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/blue-shield-california-offering-providers-200-million-during-covid-19-crisis" class="short-headline">Blue Shield of California offers providers $200M</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/claims-processing" title="Claims Processing">Claims Processing</a></span>
				<!--<a class="view-more" href="/resource-topic/claims-processing" title="Claims Processing">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Humana.resized_5.png?itok=Q5DgaADl" alt="Humana is expediting claims processing and prior authorization during COVID-19 pandemic"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/139950" class="short-headline">Humana is expediting claims and prior authorization</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/workforce" title="Workforce">Workforce</a></span>
				<!--<a class="view-more" href="/resource-topic/workforce" title="Workforce">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Doctors_8.jpg?itok=ci4lECaz" alt="The future of work in an age of digital transformation"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140022" class="short-headline">The future of work</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/operations" title="Operations">Operations</a></span>
				<!--<a class="view-more" href="/resource-topic/operations" title="Operations">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/SirAndrewWitty.sized__2.png?itok=UaHx1c0A" alt="UnitedHealth Group's Andrew Witty to join WHO vaccine efforts"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/139998" class="short-headline">UnitedHealth Group's Andrew Witty to join WHO vaccine efforts</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/medical-devices" title="Medical Devices">Medical Devices</a></span>
				<!--<a class="view-more" href="/resource-topic/medical-devices" title="Medical Devices">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/ArmMicrochipGetty_0.jpg?itok=EjJ4EdlF" alt="Apple is developing custom health information tracking chips"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/apple-developing-custom-health-information-tracking-chips" class="short-headline">Apple is developing custom health chips</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/hospital-physician-relations" title="Hospital/physician relations">Hospital/physician relations</a></span>
				<!--<a class="view-more" href="/resource-topic/hospital-physician-relations" title="Hospital/physician relations">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Physicians._0.jpg?itok=R6-dVxf6" alt="Quality of initial training makes a big difference in EHR satisfaction, KLAS report finds"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/quality-initial-training-makes-big-difference-ehr-satisfaction-klas-report-finds" class="short-headline">Poor EHR training brings down provider satisfaction</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/construction-facilities-management" title="Construction & Facilities Management">Construction & Facilities Management</a></span>
				<!--<a class="view-more" href="/resource-topic/construction-facilities-management" title="Construction & Facilities Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Kaiser_Permanente_Building_crop_8.jpg?itok=wn9mW0t1" alt="Kaiser Permanente cancels plans for $900 million headquarters in Oakland"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/139928" class="short-headline">Kaiser Permanente cancels $900M headquarters</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/compliance-legal" title="Compliance & Legal">Compliance & Legal</a></span>
				<!--<a class="view-more" href="/resource-topic/compliance-legal" title="Compliance & Legal">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Anthem.sized__3.jpg?itok=Z2K-y_J-" alt="DOJ accuses Anthem of fraud in risk adjustment payments for its Medicare Advantage plans"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/139939" class="short-headline">DOJ accuses Anthem of fraud in risk adjustment for MA plans</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/policy-and-legislation" title="Policy and Legislation">Policy and Legislation</a></span>
				<!--<a class="view-more" href="/resource-topic/policy-and-legislation" title="Policy and Legislation">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/AlexAzar.headshot_11.jpg?itok=6JL5-6RA" alt="Hospitals get additional $20 billion infusion of CARES Act funds"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140017" class="short-headline">Hospitals get additional $20B in CARES Act funds</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/community-benefit" title="Community Benefit">Community Benefit</a></span>
				<!--<a class="view-more" href="/resource-topic/community-benefit" title="Community Benefit">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Dadanddaughter_0.jpg?itok=wsTMr3Gq" alt="Cigna, New York Life create fund for grieving families"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140023" class="short-headline">Cigna, New York Life create fund for grieving families</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/accountable-care" title="Accountable Care">Accountable Care</a></span>
				<!--<a class="view-more" href="/resource-topic/accountable-care" title="Accountable Care">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/CareCoordination_6.jpg?itok=hY0HjlKj" alt="More than half of ACOs likely to leave Medicare Shared Savings program"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/139989" class="short-headline">More than half of ACOs likely to leave MSSP</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/acute-care" title="Acute Care">Acute Care</a></span>
				<!--<a class="view-more" href="/resource-topic/acute-care" title="Acute Care">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Emergency_room_crop_28.jpg?itok=Am-IzZAZ" alt="Hospitals need a contingency plan to meet COVID-19 surge in urban areas"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140016" class="short-headline">COVID-19 contingency plans useful for urban surges</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/ambulatory-care" title="Ambulatory Care">Ambulatory Care</a></span>
				<!--<a class="view-more" href="/resource-topic/ambulatory-care" title="Ambulatory Care">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/UCSFHospitalGoogle_1.jpg?itok=P_k-8rUR" alt="Medical schools, teaching hospitals account for 3% of US GDP, report shows"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/medical-schools-teaching-hospitals-account-3-us-gdp-report-shows" class="short-headline">Med schools, teaching hospitals are 3% of GDP</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/analytics" title="Analytics">Analytics</a></span>
				<!--<a class="view-more" href="/resource-topic/analytics" title="Analytics">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/data_crop_16.jpg?itok=KuyxqWHN" alt="How data is presented to clinicians can make work more efficient, bend the cost curve"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/how-data-presented-clinicians-can-make-work-more-efficient-bend-cost-curve" class="short-headline">How data is presented can bend the cost curve</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/business-intelligence" title="Business Intelligence">Business Intelligence</a></span>
				<!--<a class="view-more" href="/resource-topic/business-intelligence" title="Business Intelligence">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/doc_card_crop%5B1%5D_10.jpg?itok=muUkwH4T" alt="While the price of healthcare is growing, utilization is dropping and price variations persist, report says"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/while-price-healthcare-growing-utilization-dropping-and-price-variations-persist-report-says" class="short-headline">HCCI: Price of healthcare is growing, utilization is dropping, price variations persist</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/icd-10-coding" title="ICD-10 & Coding">ICD-10 & Coding</a></span>
				<!--<a class="view-more" href="/resource-topic/icd-10-coding" title="ICD-10 & Coding">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/UnitedHealth.caption_2.jpg?itok=-dZNdoXe" alt="Physician practices examine risk adjustment coding in wake of federal lawsuits"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/physician-practices-examine-risk-adjustment-coding-wake-federal-lawsuits" class="short-headline">Practices keeping close watch on risk adjustment coding</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/meaningful-use" title="Meaningful Use">Meaningful Use</a></span>
				<!--<a class="view-more" href="/resource-topic/meaningful-use" title="Meaningful Use">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/seema-verma-interoperability.jpg?itok=gfvia9Xp" alt="CMS overhauls meaningful use EHR program, renames it 'Promoting Interoperability'"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/cms-overhauls-meaningful-use-ehr-program-renames-it-promoting-interoperability" class="short-headline">CMS overhauls meaningful use as 'Promoting Interoperability'</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/medicare-medicaid" title="Medicare & Medicaid">Medicare & Medicaid</a></span>
				<!--<a class="view-more" href="/resource-topic/medicare-medicaid" title="Medicare & Medicaid">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/CareCoordination_8.jpg?itok=cIRTKUbr" alt="Providers may earn MIPS credit for COVID-19 data reporting"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140007" class="short-headline">Providers may earn MIPS credit for COVID-19 data reporting</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/patient-engagement" title="Patient Engagement">Patient Engagement</a></span>
				<!--<a class="view-more" href="/resource-topic/patient-engagement" title="Patient Engagement">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/doc_tablet_crop_2.jpg?itok=A95QgnxI" alt="Health system boosts patient engagement for strong clinical, financial results"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140020" class="short-headline">How one website boosted patient engagement efforts</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/pharmacy" title="Pharmacy">Pharmacy</a></span>
				<!--<a class="view-more" href="/resource-topic/pharmacy" title="Pharmacy">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/interoperability_crop_2.jpg?itok=qcP2tIbX" alt="Healthcare interoperability expanded significantly in 2019, with more than 19 billion secure transactions"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140014" class="short-headline">Interoperability expanded greatly in 2019</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/population-health" title="Population Health">Population Health</a></span>
				<!--<a class="view-more" href="/resource-topic/population-health" title="Population Health">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Manmask_1.jpg?itok=syQVW3Q1" alt="Population-based payment models need social as well as clinical risk adjustment, report says"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140019" class="short-headline">Population-based payment models need social risk adjustment</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/risk-management" title="Risk Management">Risk Management</a></span>
				<!--<a class="view-more" href="/resource-topic/risk-management" title="Risk Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Risk_0.jpg?itok=3sjcI45A" alt="Cybersecurity needs to be put in business terms"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/cybersecurity-needs-be-put-business-terms" class="short-headline">Cybersecurity needs to be put in business terms</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/telehealth" title="Telehealth">Telehealth</a></span>
				<!--<a class="view-more" href="/resource-topic/telehealth" title="Telehealth">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/telehealth3_crop_0.jpg?itok=_W-wl6tf" alt="COVID-19 may permanently alter the telehealth landscape, from reimbursement to utilization"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140009" class="short-headline">Telehealth reimbursement is changing healthcare landscape</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/mergers-acquisitions" title="Mergers & Acquisitions">Mergers & Acquisitions</a></span>
				<!--<a class="view-more" href="/resource-topic/mergers-acquisitions" title="Mergers & Acquisitions">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Hospital.generic_8.jpg?itok=epVajb2E" alt="BMC Hospital to buy Bayonne Medical Center in New Jersey"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/139932" class="short-headline">BMC Hospital to buy Bayonne Medical Center</a></div>
		</div><div class="view-all">
			<a href="#" class="view-all-news">View more</a>
		</div><!-- end .view-all --></div>	</div>
</div><div id="block-custom-module-more-menu" class="block block-custom-module clearfix" >
				<div class="block-title">More			<a href="javascript:void(0)" class="close-menu"></a>
		</div>
			<div class="content">
		<div class="left-topics">
				<div class="news-item type-medtech_blog">
					<span class="topic-title"><a class="topic-name" href="/blog">Opinions</a>
					<a class="view-more" href="/blog">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/primarycaredoctorHFN_1.png?itok=5XgrOzM7" alt="Payers must change dynamic with providers to survive in the post-Affordable Care Act world"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/blog/payers-must-change-dynamic-providers-survive-post-affordable-care-act-world" class="title">Payers must change dynamic with providers to survive in the post-Affordable Care Act world</a></div>
				</div>
				<div class="news-item type-medtech_video">
					<span class="topic-title"><a class="topic-name" href="/videos">Video</a>
					<a class="view-more" href="/videos">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/Radin.jpg?itok=Vmc9ytG9" alt="How Fitbit data can help track viruses in real time"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140008" class="title">How Fitbit data can help track viruses in real time</a></div>
				</div>
				<div class="news-item type-slideshow">
					<span class="topic-title"><a class="topic-name" href="/slideshows">Slideshows</a>
					<a class="view-more" href="/slideshows">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/merger-acquisition-gallery_0_0.jpg?itok=q4_Fa-1E" alt="Healthcare mergers, acquisitions and joint ventures in 2018: Running list"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/slideshow/healthcare-mergers-acquisitions-and-joint-ventures-2018-running-list" class="title">List: Healthcare M&A in 2018</a></div>
				</div>
				<div class="news-item type-issue">
					<span class="topic-title"><a class="topic-name" href="http://www.hfn-newsletter.com">MAGAZINE</a>
					<a class="view-more" href="http://www.hfn-newsletter.com">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_moremenu/public/HFN-cover-Oct-2017-edition-800.jpg?itok=Y_1dF_3N" alt="September-October 2017"></div>
					<div class="news-title"><span class="meta">September-October 2017</span><a href="https://www.healthcarefinancenews.com/issue/september-october-2017" class="title"></a><a class="button" target="_blank" href="https://hms.sub-forms.com/HMS2_HNnew">Subscribe</a></div>
				</div></div>	</div>
</div><div id="block-block-51" class="block block-block clearfix" >
				<div class="content">
		<div class="left-topics">
<div class="news-item">
		<span class="menu-title"><a href="http://www.himssmedia.com/events/inperson-events/calendar" target="_blank">events</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="http://pages.healthcarefinancenews.com/hfn-newsletter-subscription.html" target="_blank">newsletters</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="/sponsored">sponsored content</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="/about-healthcare-finance-news">about</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="/editorial-staff">contact</a> </span></div>
</div>
<p> </p>
	</div>
</div>  </div>
		</div>
</div>

<div id="-scroll-ad">
<header id="navbar" role="banner" class="navbar navbar-fixed-top navbar-default non-fixed">
  <div class="container">
	<div class="navbar-header">
	  	  <a class="logo navbar-btn pull-left" href="/" title="Home">
		<img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/logo.png" alt="Home" />
	  </a>
	  
	  <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	  <button type="button" class="navbar-toggle">
		<span class="sr-only">Toggle navigation</span>
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
	  </button>
	</div>

		  <div id="navigation-rigion" class="navbar-collapse collapse">
		<nav role="navigation">
		  			<ul class="menu nav navbar-nav"><li class="first leaf" id="payers"><a href="/payer">For Payers</a></li>
<li class="leaf"><a href="/resource-central/white-papers">Research</a></li>
<li class="leaf"><a href="/resource-central/webinars">Webinars</a></li>
<li class="leaf"><a href="http://jobspot.healthcarefinancenews.com#jobs" target="_blank">Jobs</a></li>
<li class="leaf" id="more_topics"><a href="/" id="show_more_topics">More</a></li>
<li class="last leaf" id="search"><a href="/">Search</a></li>
</ul>		  		  		  		</nav>
		<form action="/node/140022" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-SU8DsykhgbQ-VzBPC0wuHagx-wphN8XyPdgjzphPp5U" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>	  </div>
	  </div>
</header>
<div id="navbar-main-menu">	
	  <div class="region region-main-menu">
    <div id="block-custom-module-resource-topic-more-menu" class="block block-custom-module block-custom-module-resource-topic-more-menu clearfix" >
				<div class="content">
		<div class="container"><div class="left-topics">
				<div class="news-item type-medtech_blog">
					<span class="topic-title"><a class="topic-name" href="/blog">Opinions</a>
					<a class="view-more" href="/blog">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/primarycaredoctorHFN_1.png?itok=5XgrOzM7" alt="Payers must change dynamic with providers to survive in the post-Affordable Care Act world"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/blog/payers-must-change-dynamic-providers-survive-post-affordable-care-act-world" class="title">Payers must change dynamic with providers to survive in the post-Affordable Care Act world</a></div>
				</div>
				<div class="news-item type-medtech_video">
					<span class="topic-title"><a class="topic-name" href="/videos">Video</a>
					<a class="view-more" href="/videos">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/Radin.jpg?itok=Vmc9ytG9" alt="How Fitbit data can help track viruses in real time"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/node/140008" class="title">How Fitbit data can help track viruses in real time</a></div>
				</div>
				<div class="news-item type-slideshow">
					<span class="topic-title"><a class="topic-name" href="/slideshows">Slideshows</a>
					<a class="view-more" href="/slideshows">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/merger-acquisition-gallery_0_0.jpg?itok=q4_Fa-1E" alt="Healthcare mergers, acquisitions and joint ventures in 2018: Running list"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/slideshow/healthcare-mergers-acquisitions-and-joint-ventures-2018-running-list" class="title">List: Healthcare M&A in 2018</a></div>
				</div>
				<div class="news-item type-issue">
					<span class="topic-title"><a class="topic-name" href="http://www.hfn-newsletter.com">MAGAZINE</a>
					<a class="view-more" href="http://www.hfn-newsletter.com">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_moremenu/public/HFN-cover-Oct-2017-edition-800.jpg?itok=Y_1dF_3N" alt="September-October 2017"></div>
					<div class="news-title"><span class="meta">September-October 2017</span><a href="https://www.healthcarefinancenews.com/issue/september-october-2017" class="title"></a><a class="button" target="_blank" href="https://hms.sub-forms.com/HMS2_HNnew">Subscribe</a></div>
				</div></div><div class="right-menu">
					<ul>
						<li>
							<a target="_blank" href="http://www.himssmedia.com/events/inperson-events/calendar">Events</a>
						</li>
						<li>
							<a target="_blank" href="http://pages.healthcarefinancenews.com/hfn-newsletter-subscription.html">Newsletters</a></li>
						<li>
								<a href="/sponsored">Sponsored</a></li>
						<li>
								<a href="/about-healthcare-finance-news">About</a></li>
					</ul>
					<ul id="social-media">
						<li class="first leaf">
							<a target="_blank" class="btn-social btn-twitter" href="https://twitter.com/HC_Finance">
								<img src="/sites/healthcarefinancenews.com/themes/hfn/images/tw.png">
							</a>
						</li>
						<li class="leaf">
							<a target="_blank" class="btn-social btn-linkedin" href="https://www.linkedin.com/company/healthcare-finance-news?trk=company_logo">
								<img src="/sites/healthcarefinancenews.com/themes/hfn/images/in.png">
							</a>
						</li>
						<li class="last leaf">
							<a target="_blank" class="btn-social btn-facebook" href="http://www.facebook.com/home.php#!/pages/Healthcare­Finance­News/66836833178?ref=ts">
								<img src="/sites/healthcarefinancenews.com/themes/hfn/images/fb.png">
							</a>
						</li>
					</ul>
				</div>
			</div>	</div>
</div><div id="block-custom-module-resource-topic" class="block block-custom-module block-custom-module-resource-topic clearfix" >
				<div class="content">
		<div id="navbar_resource_topic">
    					<div class="container">
	    					<ul id="resource_topic_menu"><li class="leaf first"><a href="/resource-topic/reimbursement">Reimbursement</a></li><li class="leaf"><a href="/resource-topic/revenue-cycle-management">Revenue Cycle Management</a></li><li class="leaf"><a href="/resource-topic/strategic-planning">Strategic Planning</a></li><li class="leaf"><a href="/resource-topic/capital-finance">Capital Finance</a></li><li class="leaf"><a href="/resource-topic/supply-chain">Supply Chain</a></li><li class="leaf"><a href="/resource-topic/accounting-financial-management">Accounting & Financial Management</a></li><li class="leaf last" id="more"><a href="#">More</a></li></ul>
	    				</div>
    				</div>
    				<div id="resource_topic_submenu">
    					<div class="container"><ul><li class="leaf first">
	     									<a href="/resource-topic/acute-care">Acute Care</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/ambulatory-care">Ambulatory Care</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/analytics">Analytics</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/hfn-ani">HFN @ ANI</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/billing-and-collections">Billing and Collections</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/budgeting">Budgeting</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/business-intelligence">Business Intelligence</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/claims-processing">Claims Processing</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/community-benefit">Community Benefit</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/compliance-legal">Compliance & Legal</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/construction-facilities-management">Construction & Facilities Management</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/hospital-physician-relations">Hospital/physician relations</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/icd-10-coding">ICD-10 & Coding</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/meaningful-use">Meaningful Use</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/medical-devices">Medical Devices</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/medicare-medicaid">Medicare & Medicaid</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/mergers-acquisitions">Mergers & Acquisitions</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/operations">Operations</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/patient-engagement">Patient Engagement</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/pharmacy">Pharmacy</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/policy-and-legislation">Policy and Legislation</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/population-health">Population Health</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/quality-and-safety">Quality and Safety</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/risk-management">Risk Management</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/telehealth">Telehealth</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/workforce">Workforce</a>
	     								</li><li class="hidden-mobile">&nbsp;</li><li class="hidden-mobile">&nbsp;</li><li class="hidden-mobile">&nbsp;</li><li class="hidden-mobile">&nbsp;</li></ul></div>
    				</div>	</div>
</div>  </div>
</div>

</div>
<div class="main-container container">
  <header role="banner" id="page-header">
	  <div class="region region-header">
    <div id="block-enterprise-ads-ads-leaderboard-leaderboard1" class="block block-enterprise-ads block-enterprise-ads-ads-leaderboard-leaderboard1 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_leaderboard_leaderboard1" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard1"></div>
	</div>
</div><div id="block-enterprise-ads-ads-box-mobile-mobi-box1" class="block block-enterprise-ads block-enterprise-ads-ads-box-mobile-mobi-box1 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_mobile_mobi_box1" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box1"></div>
	</div>
</div>  </div>
  </header> <!-- /#page-header -->

	    <div class="region region-top-stories">
    <div id="block-admin-control-top-stories" class="block block-admin-control block-admin-control-top-stories clearfix" >
				<div class="content">
		 <div class="col-md-12 col-sm-12 col-xs-12 top_stories">
                        <div class="top_stories_title">
                            <div class="block-title">Top Stories</div>
                        </div>
                        <div class="stories"><div class="col-md-4 col-sm-4 col-xs-4">
                        <a href="/news/study-finds-racial-bias-optum-algorithm" title="Study finds racial bias in Optum algorithm">
                            <img class="top_story_thumbnail" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/top_stories/public/Doc.Patient_0.jpg?itok=ZtUmLw8V" width="120" height="72" alt="Study finds racial bias in Optum algorithm" /><span class="story-title">Study finds racial bias in Optum algorithm</span>
                        </a>
                    </div><div class="col-md-4 col-sm-4 col-xs-4">
                        <a href="/news/more-4-star-or-higher-plans-medicare-advantage-and-part-d-star-ratings-cms-says" title="UPDATED LIST: Medicare Advantage star ratings for 2020 show more 4 star or higher plans">
                            <img class="top_story_thumbnail" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/top_stories/public/Consumers_2.jpg?itok=kDtpDJqf" width="120" height="72" alt="UPDATED LIST: Medicare Advantage star ratings for 2020 show more 4 star or higher plans" /><span class="story-title">UPDATED: List of 2020 Medicare Advantage star ratings</span>
                        </a>
                    </div><div class="col-md-4 col-sm-4 col-xs-4">
                        <a href="/news/reducing-wasteful-spending-healthcare-curbing-administrative-complexity" title="Reducing wasteful spending in healthcare by curbing administrative complexity">
                            <img class="top_story_thumbnail" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/top_stories/public/spending_crop_0.jpg?itok=KKsr4NL8" width="120" height="72" alt="Reducing wasteful spending in healthcare by curbing administrative complexity" /><span class="story-title">Curbing administrative complexity to slash waste</span>
                        </a>
                    </div>
                        </div>                    
                    </div>	</div>
</div>  </div>
  
  
  <div class="row">
  	
		<div class="stickyParent system-main">
		<section class="col-sm-8 col-xs-12">
									<a id="main-content"></a>
																											
						  <div class="region region-content">
    <div id="block-system-main" class="block block-system block-system-main clearfix" >
				<div class="content">
		
<article id="node-140022" class="node node-news clearfix col-md-12 col-sm-12 col-xs-12" about="/node/140022" typeof="sioc:Item foaf:Document" node="140022">
	<header>
		<div class="created-topic">
			<span class="submitted">Apr 24</span>            
				<span class="topic">More on <a href="/resource-topic/workforce">Workforce</a></span>
					</div>
				<h1 class="node-title">The future of work in an age of digital transformation</h1>  
					<h2 class="sub-header">
				Health systems which invest in the digital employee experience will emerge as an employer of choice and retain staff.			</h2>
		
		<div class="author col-md-12 col-sm-12 col-xs-12">
                    <div class="author-item col-md-12 col-sm-12 col-xs-12">											
											<div class="editor col-sm-8 col-xs-12">
													<div class="author-inline ">
												<div class="avatar" style="background: url(https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/avatar/public/Susan.jpg?itok=hQ4S6QUm) center 0;">
																	<a href="/news/author/82001"><img src="/sites/healthcarefinancenews.com/themes/hfn/images/circle-over.png"></a>
															</div>                                        
															<span class="author-name"><a href="/news/author/82001">Susan Morse</a></span><span class="job-title"><strong>,</strong> Managing Editor</span>
													</div>
											</div>
											<div class="social-media col-sm-4 col-xs-12">											
												<script type="text/javascript">
													var addthis_share = {
														// ... other options
														url_transforms : {
															shorten: {
																twitter: "bitly"
															}
														}, 
														shorteners : {
															bitly : {}
														},
														passthrough : {
															twitter: {
																via: "HC_Finance"
															}
														}		
													}
												</script>
												<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
												<!-- Go to www.addthis.com/dashboard to customize your tools -->
												<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-536be1326a353683" async="async"></script>													
												<!--<div class="addthis_custom_sharing"></div>-->
												<div class="addthis_sharing_toolbox" data-url="https://www.healthcarefinancenews.com/node/140022"></div>
											</div>											
                    </div></div>		
	</header>	
	
	<div class="content">
		<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><span class="companion_image companion_top"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/companion_top/public/Doctors_7.jpg?itok=pE-uDwff" width="635" height="353" alt="" /></span><!--  end companion_image --></p><p>The future of work depends on technology, good management and flexibility in the workplace, according to a HIMSS20 Digital<a href="https://www.himsslearn.org/future-work-healthcare-webinar"> session</a> "Healthcare Perspectives on the Future of Work: An Analysis."
</p><p>Ninety-two percent of healthcare leaders believe future technologies will continue to transform how clinicians and staff serve their communities, according to research conducted by The Workforce Institute at Kronos with Regina Corso Consulting.
</p><p><strong>THE SURVEY FINDINGS</strong>
</p><p>Of  355 survey respondents, 152 are registered nurses, 102 are in <a class="directory-item-link" href="/directory/information-technology" target="_blank">information technology</a> and 101 work in human resources, all in a healthcare setting.
</p><p>The number one consideration valued by all three groups, not surprisingly, is competitive pay, followed by different priorities depending on the survey-taker.
</p><p>For nurses, the second consideration is having a good manager; for HR professionals, it's having a positive workplace culture and competitive benefits; and for IT staff, it's all about trusting them to do their job.
</p><p>Across the board, all valued the ability to have flexible work schedules. Eighty-six percent value flexible work arrangements, followed by good team participation, the ability to develop their skills and a feeling of a sense of purpose, said Nanne Finis, chief nurse executive for Kronos.
</p><p>The number one value for healthcare leaders is employee experience.
</p><p>Executives are facing labor shortages. The average age of a nurse is 51 and 70,000 nurses are retiring annually, according to Finis.
</p><p>Up to 80% of a health system's cost is in labor. Turnover impacts culture and teamwork, and the cost is estimated at $70,000 to $80,000 for one nurse.
</p><p>Health system leaders that can offer flexibility in the workplace such as a work/life balance, flexible time off and benefits, and the ability for staff to switch shifts and telecommute are ahead on the retention curve, according to Finis. Also important is a workplace culture of shared values and a shared belief system -- that is, attitudes that people in the workplace share -- and good management.
</p><p>It's very important, said all of the respondents, to work for an employer that attracts and retains employees.
</p><p><strong>THE DIGITAL EXPERIENCE</strong>
</p><p>At least 95% of all nurses, human resource and information technology professionals said it is important to work for an organization that thinks about the digital experience.
</p><p>Information technology is no longer just part of the back office infrastructure,  but is driving work efficiency and effectiveness. What's needed is real-time data that the staff can readily act upon, they said.
</p><p>This is using technology for real time documentation, medication administration and patient safety, Finis said.
</p><p>"The linkage between technology and outcomes is important," she said.
</p><p>As organizations continue to invest in technology that enables more efficient, higher-quality care, healthcare leaders must consider the full impact of these technologies on the future of work.
</p><p>"We wanted to understand the digital transformation and how health facilities can emerge as an employer of choice," Finis said.
</p><p>Leaders must be ready to guide employees through digital transformation as there are challenges in use and adoption.
</p><p>Technology helps to create more meaningful jobs.
</p><p>The survey shows that for nurses the benefits of investing in new technology is productivity and to remain competitive; for HR, it's an increase in compliance; and for IT, it's improved security.
</p><p>Less than half of survey respondents said their organization has invested in future work initiatives such as AI automation and flexible work options. Forty percent of IT said it has been talked about but not done.
</p><p>"The future of work is all about improved efficiency, followed by employee welfare, followed by more use of technology," Finis said.
</p><p><em>Twitter: @SusanJMorse<br />
	Email the writer: <a href="mailto:susan.morse@himssmedia.com">susan.morse@himssmedia.com</a></em>
<div style="position: relative; display: block; max-width: 100%;">
<div style="padding-top: 56.25%;">
<iframe allow="encrypted-media" allowfullscreen="" src="https://players.brightcove.net/1824526989001/default_default/index.html?videoId=6143523351001" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div>
</div>
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

.jumbotron{ background-image: url("https://www.healthcareitnews.com/sites/hitn/files/u2556/HIMSSDigitalJumbo.jpg"); background-size: cover; color: white; } .jumbotron h2{ color: white; }
/*--><!]]>*/
</style><div class="jumbotron">
<h2>
		HIMSS20 Digital</h2>
</p><p>Experience the education, innovation and collaboration of the <a class="directory-item-link" href="/directory/healthcare-information-management-and-systems-society" target="_blank">HIMSS</a> Global Health Conference &amp; Exhibition… virtually.
</p><p><input class="btn btn-danger btn-lg" onclick="location.href = 'https://www.himss.org/events/himss-digital';" type="button" value="Click here" />
</div>
</p></div></div></div>	</div>
			<!--
		<div id="show_all_comments">
			<div class="header">
				<span>Show All Comments</span>
				<img class="plus" src="/sites/healthcarefinancenews.com/themes/hfn/images/comment_plus.png" />
				<img class="sub" src="/sites/healthcarefinancenews.com/themes/hfn/images/comment_sub.png" />
			</div>
			<div class="comment-content" id="disqus-wrapper"></div>
		</div>
		-->
					<script type="text/javascript">window.next_post_layout = 'default'; </script>
								<div class="related-content clear" class="col-md-12 col-sm-12 col-xs-12"> <div class="block webinars-block">                       
                        <div class="block-title">News</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >                        
                        <a  target="" href="/news/once-failing-hospitals-say-accountability-and-transparency-key-surviving-fallout-failing" title="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/VanWertHospital-HFN_1.png?itok=wuoxSe8v" width="300" height="134" alt="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades" />
                            <span class="title">Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades</span>
                        </a>    
                        <span class="webinar-teaser">When Leapfrog released their Spring 2016 patient safety grades recently, 15 hospitals got slapped with a very public 'F' grade casting a spotlight on them that no institution wants. ...</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/slideshow/healthcare-mergers-and-acquisitions-2016-running-list" title="Healthcare mergers and acquisitions in 2016: Running list">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/clintonhospitalHFN_0_1.png?itok=c5HP1l25" width="300" height="134" alt="Healthcare mergers and acquisitions in 2016: Running list" />
                            <span class="title">Healthcare mergers and acquisitions in 2016: Running list</span>
                        </a>    
                        <span class="webinar-teaser">While 2015 was a record-breaking year in healthcare mergers and acquisitions, 2016 saw more change as organizations across the industry adjust and adapt to the evolving financial landscape.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/news/analyze-health-systems-health-plans-get-core-big-data" title="Analyze this: Health systems, health plans get to the core of big data">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/pamelapeeleHFN.png?itok=2BymJSpH" width="300" height="134" alt="Analyze this: Health systems, health plans get to the core of big data" />
                            <span class="title">Analyze this: Health systems, health plans get to the core of big data</span>
                        </a>    
                        <span class="webinar-teaser">Pamela Peele knows that people who subscribe to cooking magazines have a much higher risk of going to the emergency room. But how she knows that is a whole other story.</span>
                    </div>
                        </div>                    
                    </div> <div class="block events-block">                        
                        <div class="block-title">Whitepapers</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Clinical-Quality-Measures-101.html?topic=revcycle%26budgeting%26capitalfinance" title="Clinical Quality Measures 101">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/EHR-doc-tablet-feature_1.gif?itok=kFa6UbmG" width="300" height="134" alt="Clinical Quality Measures 101" />
                            <span class="title">Clinical Quality Measures 101</span>
                        </a>    
                        <span class="webinar-teaser">Although quality-reporting programs such as meaningful use provide incentives to help providers implement and use electronic health records (EHRs) to collect and report on clinical data, practices often need help deciding what data to collect, which measures to report ...</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Gaining-Actionable-Insight-into-Financial-Systems-and-Areas-Impacting-the-Revenue-Cycle.html?topic=revcycle" title="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/billing-statement-feature_2.gif?itok=CXGYLJot" width="300" height="134" alt="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle" />
                            <span class="title">Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle</span>
                        </a>    
                        <span class="webinar-teaser">Hospital systems across the country are looking to streamline their billing and collection processes to become more efficient and better compete in their markets. The challenge many face is how to turn the data ...</span>
                    </div>
                        </div>                    
                    </div><div class="clear"></div></div>    
		
</article> <!-- /.node -->

	</div>
</div>  </div>
		</section>

					<aside class="col-xs-12 col-sm-4 col-md-4" role="complementary">
				<div class="stickySpacer">
			  <div class="region region-sidebar-second">
    <div id="block-multiblock-47" class="block block-multiblock block-multiblock-47 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_right1" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right1"></div>
	</div>
</div><div id="block-multiblock-49" class="block block-multiblock block-multiblock-49 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_mobile_mobi_box2" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box2"></div>
	</div>
</div><div id="block-multiblock-48" class="block block-multiblock block-multiblock-48 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_right2" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right2"></div>
	</div>
</div><div id="block-multiblock-16" class="block block-multiblock block-multiblock-16 clearfix" >
				<div class="content">
		<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

.subscribe-block h3 {text-align: left}
/*--><!]]>*/
</style><div class="subscribe-block">
<h3>
		Breaking News. In-Depth Reporting. Best Practices.<span class="text"><em>Delivered to your inbox daily.</em></span></h3>
<p>	<input placeholder="Enter Your Email" type="text" /><a href="http://pages.healthcarefinancenews.com/hfn-newsletter-subscription.html" target="_blank">Sign me up</a></p></div>
<p> </p>
	</div>
</div><div id="block-admin-control-featured-resources" class="block block-admin-control block-admin-control-featured-resources clearfix" >
				<div class="content">
		 <div class="col-md-12 col-sm-12 col-xs-12">
                            <div class="block-title">Featured Resources</div>
                            <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >
                        
                        <a target="_blank" href="http://pages.healthcarefinancenews.com/Collaboration-Success-for-Improved-Outcomes.html?topic=coordinatedcare%2C%20populationhealth" title="Care Collaboration Success for Improved Outcomes">
                            <span class="title">Care Collaboration Success for Improved Outcomes</span>
                        </a>
                        <span class="webinar-teaser">The nature of our healthcare ecosystem has been one of siloed care. Rarely do payers, providers and local resources come together with the patient's well-being prioritized as a unifying mission. Read how these organizations are getting it right.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        <img class="featured_resource" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/featured_resource/public/MoneyHFN_1.png?itok=ptqXqyKT" width="140" height="99" alt="" />
                        <a target="_blank" href="http://pages.healthcarefinancenews.com/beyond-dollars-and-cents-a-closer-look-at-value.html?topic=financial%2C%20reimbursement%2C%20revcycle" title="Beyond Dollars and Cents: A Closer Look At Value">
                            <span class="title">Beyond Dollars and Cents: A Closer Look At Value</span>
                        </a>
                        <span class="webinar-teaser">Beyond the expected improvement in specific metrics, many organizations that outsource RCM with a trusted and certified partner are seeing several ancillary benefits of such agreements.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        <img class="featured_resource" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/featured_resource/public/ChartsHITN_1.png?itok=tN4KO7mc" width="140" height="99" alt="" />
                        <a target="_blank" href="http://pages.healthcarefinancenews.com/Debunk-the-myth-Outsourcing-doesnt-mean-losing-control.html?topic=accounting%2C%20financial%2C%20revcycle" title="Debunk the Myth: Outsourcing Doesn't Mean Losing Control">
                            <span class="title">Debunk the Myth: Outsourcing Doesn't Mean Losing Control</span>
                        </a>
                        <span class="webinar-teaser">With shifts in payer mixes and reimbursement structure, the margin of reimbursement has been shrinking steadily over the last five years. How do revenue cycle leaders navigate payment reform while maintaining stable business office operations?</span>
                    </div>
                            </div>                    
                        </div>	</div>
</div><div id="block-most-popular-most-popular" class="block block-most-popular block-most-popular-most-popular clearfix" >
				<div class="block-title">MostPopular</div>
			<div class="content">
		<div class="most-popular-block"><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-1"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/ACOMeeting_1.jpg?itok=LxyJPJNM" width="102" height="59" alt="Hospitals furlough staff, reduce physician salaries" /></div><a href="/news/hospitals-furlough-staff-reduce-physician-salaries-waiting-cares-act-funds">Hospitals furlough staff, reduce physician salaries</a>
                        <div class="-clear"></div>
                    </div><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-2"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/sickpatientHFN_12.png?itok=U9WNPXga" width="102" height="59" alt="List: 769 hospitals fined for medical errors, infections" /></div><a href="/news/list-769-hospitals-fined-medical-errors-infections-cms">List: 769 hospitals fined for medical errors, infections</a>
                        <div class="-clear"></div>
                    </div><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-3"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/SurgicalInsturments_3.jpg?itok=fB3Ywu5S" width="102" height="59" alt="64% of surgical staff hoard, waste or overuse supplies" /></div><a href="/news/medical-supply-shortage-64-surgical-staff-hoard-waste-or-overuse">64% of surgical staff hoard, waste or overuse supplies</a>
                        <div class="-clear"></div>
                    </div><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-4"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/telemedicine2_crop_4.jpg?itok=uni5h75K" width="102" height="59" alt="Getting paid for virtual care services: Codes to know" /></div><a href="/news/getting-paid-remote-and-virtual-care-services-cpt-codes-know-and-understand">Getting paid for virtual care services: Codes to know</a>
                        <div class="-clear"></div>
                    </div></div>	</div>
</div><div id="block-admin-control-webinars" class="block block-admin-control block-admin-control-webinars clearfix" >
				<div class="content">
		 <div class="block webinars-block">                       
                        <div class="block-title">News</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >                        
                        <a  target="" href="/news/once-failing-hospitals-say-accountability-and-transparency-key-surviving-fallout-failing" title="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/VanWertHospital-HFN_1.png?itok=wuoxSe8v" width="300" height="134" alt="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades" />
                            <span class="title">Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades</span>
                        </a>    
                        <span class="webinar-teaser">When Leapfrog released their Spring 2016 patient safety grades recently, 15 hospitals got slapped with a very public 'F' grade casting a spotlight on them that no institution wants. ...</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/news/analyze-health-systems-health-plans-get-core-big-data" title="Analyze this: Health systems, health plans get to the core of big data">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/pamelapeeleHFN.png?itok=2BymJSpH" width="300" height="134" alt="Analyze this: Health systems, health plans get to the core of big data" />
                            <span class="title">Analyze this: Health systems, health plans get to the core of big data</span>
                        </a>    
                        <span class="webinar-teaser">Pamela Peele knows that people who subscribe to cooking magazines have a much higher risk of going to the emergency room. But how she knows that is a whole other story.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/slideshow/healthcare-mergers-and-acquisitions-2016-running-list" title="Healthcare mergers and acquisitions in 2016: Running list">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/clintonhospitalHFN_0_1.png?itok=c5HP1l25" width="300" height="134" alt="Healthcare mergers and acquisitions in 2016: Running list" />
                            <span class="title">Healthcare mergers and acquisitions in 2016: Running list</span>
                        </a>    
                        <span class="webinar-teaser">While 2015 was a record-breaking year in healthcare mergers and acquisitions, 2016 saw more change as organizations across the industry adjust and adapt to the evolving financial landscape.</span>
                    </div>
                        </div>                    
                    </div>	</div>
</div><div id="block-admin-control-events" class="block block-admin-control block-admin-control-events clearfix" >
				<div class="content">
		 <div class="block events-block">                        
                        <div class="block-title">Whitepapers</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Clinical-Quality-Measures-101.html?topic=revcycle%26budgeting%26capitalfinance" title="Clinical Quality Measures 101">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/EHR-doc-tablet-feature_1.gif?itok=kFa6UbmG" width="300" height="134" alt="Clinical Quality Measures 101" />
                            <span class="title">Clinical Quality Measures 101</span>
                        </a>    
                        <span class="webinar-teaser">Although quality-reporting programs such as meaningful use provide incentives to help providers implement and use electronic health records (EHRs) to collect and report on clinical data, practices often need help deciding what data to collect, which measures to report ...</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Gaining-Actionable-Insight-into-Financial-Systems-and-Areas-Impacting-the-Revenue-Cycle.html?topic=revcycle" title="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/billing-statement-feature_2.gif?itok=CXGYLJot" width="300" height="134" alt="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle" />
                            <span class="title">Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle</span>
                        </a>    
                        <span class="webinar-teaser">Hospital systems across the country are looking to streamline their billing and collection processes to become more efficient and better compete in their markets. The challenge many face is how to turn the data ...</span>
                    </div>
                        </div>                    
                    </div>	</div>
</div>  </div>
				</div>
			</aside>  <!-- /#sidebar-second -->
				<div class="clearfix"></div>
	</div>
	
		  <div class="col-md-12 content_bottom">
		  <div class="region region-content-bottom row">
    <div id="block-enterprise-ads-ads-leaderboard-leaderboard2" class="block block-enterprise-ads block-enterprise-ads-ads-leaderboard-leaderboard2 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_leaderboard_leaderboard2" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard2"></div>
	</div>
</div><div id="block-enterprise-ads-ads-box-mobile-mobi-box3" class="block block-enterprise-ads block-enterprise-ads-ads-box-mobile-mobi-box3 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_mobile_mobi_box3" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box3"></div>
	</div>
</div><div id="block-block-76" class="block block-block block-block-76 clearfix" >
				<div class="content">
		<script type="text/javascript">
<!--//--><![CDATA[// ><!--
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/ca7eff4d2c01daed';new Image().src = ssaUrl;
//--><!]]>
</script>	</div>
</div>  </div>
	  </div><!-- /#sidebar-second -->
	  <div class="clearfix"></div>
	  </div>
</div>


<footer class="footer">
	<div class="container">
		<div class="row">
			  <div class="region region-footer">
    <div id="block-block-56" class="block block-block block-block-56 clearfix" >
				<div class="content">
		<p class="name">HIMSS Media</p>
<ul class="menu nav"><li class="first leaf">
		<a href="http://www.himssmedia.com/events/inperson-events/calendar" target="_blank">Events</a></li>
<li class="leaf">
		<a href="https://www.himssmedia.com/marketing-solutions/overview" target="_blank">Solutions</a></li>
<li class="last leaf">
		<a href="https://www.himssmedia.com/about" target="_blank">About</a></li>
<li class="last leaf">
		<a href="http://www.himssmedia.com/contact" target="_blank">Contact</a></li>
</ul>	</div>
</div><div id="block-block-61" class="block block-block block-block-61 clearfix" >
				<div class="content">
		<div class="row">
<div class="col-xs-4 col-md-4">
<div class="footer-menu">
<h3>
				Publications</h3>
<ul><li>
					<a href="http://www.healthcareitnews.com/" target="_blank">Healthcare IT News</a></li>
<li>
					<a href="http://www.healthcareit.com.au/">Healthcare IT News Australia</a></li>
<li>
					<a href="http://www.mobihealthnews.com" target="_blank">MobiHealthNews</a></li>
<!-- <li><p><a href="http://www.revenuecycleinsights.com/" target="_blank">Revenue Cycle Insights</a></li>
<li>
					<a href="http://connectedcarewatch.com">Connected Care Watch</a></li>
<li>
					<a href="http://www.himssfuturecare.com/" target="_blank">HIMSS Future Care</a></li>
<li>
					<a href="http://www.healthcareitnews.com/cloud-decision-center">Cloud Decision Center</a></li>
<li>
					<a href="http://www.healthcareitnews.com/flash-for-healthcare">Flash for Healthcare</a></li>
<p>-->
			</ul></div>
</div>
<div class="col-xs-8 col-md-8">
<div class="row">
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						Education</h3>
<ul><li>
							<a href="http://www.himssmedia.com/events/inperson-events/calendar" target="_blank">Conferences</a></li>
<li>
							<a href="/resource-central/white-papers">White Papers</a></li>
<li>
							<a href="https://www.crcpress.com/go/himssbookstore" target="_blank">HIMSS Books</a></li>
</ul></div>
</div>
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						Career Advancement</h3>
<ul><li>
							<a href="http://himsslearn.org" target="_blank">HIMSS Learning Center</a></li>
<li>
							<a href="http://jobmine.himss.org/" target="_blank">HIMSS JobMine</a></li>
</ul></div>
</div>
</div>
<div class="row">
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						Newsletters</h3>
<ul><li>
							<a href="http://www.hfn-newsletter.com" target="_blank">Healthcare Finance Daily</a></li>
<li>
							<a href="http://www.hfn-newsletter.com" target="_blank">Healthcare Finance Weekly</a></li>
<li>
							<a href="http://www.hfn-newsletter.com" target="_blank">Healthcare Payer</a></li>
</ul></div>
</div>
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						About us</h3>
<ul><li>
							<a href="/about-healthcare-finance-news">About</a></li>
<li>
							<a href="/editorial-staff">Editors</a></li>
<li>
							<a href="/privacy-policy">Privacy Policy</a></li>
<li>
							<a href="https://www.himssmedia.com/information-brands/overview#hfn">Advertising</a></li>
<li>
							 </li>
</ul></div>
</div>
</div>
</div>
</div>
<p> </p>
	</div>
</div><div id="block-custom-module-footer-issue" class="block block-custom-module block-custom-module-footer-issue clearfix" >
				<div class="content">
		<div class="thumb"><a href="https://www.healthcarefinancenews.com/issue/september-october-2017"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_footer/public/HFN-cover-Oct-2017-edition-800.jpg?itok=Y7eXfrCR" alt="September-October 2017"></a><a href="https://www.healthcarefinancenews.com/issue/july-august-2017"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_footer/public/HFN-cover-July-Aug-800.jpg?itok=1YZfAaQK" alt="July-August 2017"></a><a href="https://www.healthcarefinancenews.com/issue/may-june-2017"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_footer/public/Healthcare%20Finance%20May-June%20issue-Cover.png?itok=LLTOY4Uo" alt="May-June 2017"></a></div>	</div>
</div><div id="block-block-66" class="block block-block block-block-66 clearfix" >
				<div class="content">
		<div class="row">
<div class="footer-menu col-xs-6 col-md-6">
<ul><li>
				<a href="/news">News</a></li>
<li>
				<a href="/blog">Opinion</a></li>
<li>
				<a href="http://jobspot.healthcarefinancenews.com/#jobs">Jobs</a></li>
</ul></div>
<div class="footer-menu col-xs-6 col-md-6">
<ul><li>
				<a href="/slideshows">Slideshows</a></li>
<li>
				<a href="/videos">Video</a></li>
<li>
				<a href="/infographics">Infographics</a></li>
</ul></div>
</div>
<div class="buttons">
	<a class="button first" href="https://pages.healthcareitnews.com/subscription-management.html?" target="_blank">Subscribe</a><a class="button" href="http://www.hfn-newsletter.com" target="_blank">Newsletters</a></div>
	</div>
</div>  </div>
		</div>
	</div>
	<div class="copyright">&copy; 2020 Healthcare Finance is a publication of HIMSS Media</div>
</footer>

<script>(typeof OAS_RICH !== "undefined") && OAS_RICH('Frame1');</script>  <script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/all/modules/enterprise/enterprise_ads/assets/enterprise_ads.js?q9b0o1"></script>
</body>
</html>
