<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]> <html class="ie_gt9" lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]> <!--> <html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
	<meta charset="utf-8">	
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=no" />  
	<!-- Advertisement Setup. -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script>var DFPSlots = {"leaderboard":{"label":"Leaderboard","sizes":[[728,90],[970,90],[970,250]],"pos":["leaderboard1","leaderboard2","leaderboard3"],"slot":"\/1914674\/healthcarefinancenews\/leaderboard"},"box":{"label":"Box","sizes":[[300,250],[300,600]],"pos":["right1","right2","right3"],"slot":"\/1914674\/healthcarefinancenews\/box"},"box_mobile":{"label":"Box - Mobile","sizes":[[300,250]],"pos":["mobi-box1","mobi-box2","mobi-box3"],"slot":"\/1914674\/healthcarefinancenews\/box_mobile"},"prescroll":{"label":"Pre-Scroll","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/prescroll"},"anchor":{"label":"Anchor","sizes":[[1400,500]],"pos":["anchor1"],"slot":"\/1914674\/healthcarefinancenews\/anchor"},"anchor_mobile":{"label":"Anchor - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/anchor_mobile"},"prescroll_mobile":{"label":"Pre-Scroll - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/prescroll_mobile"}};</script>
<script>var DFPSlotsLoaded = {"prescroll":["ads_prescroll"],"anchor_mobile":["ads_anchor_mobile"],"leaderboard":{"leaderboard1":"ads_leaderboard_leaderboard1","leaderboard2":"ads_leaderboard_leaderboard2"},"box_mobile":{"mobi-box1":"ads_box_mobile_mobi_box1","mobi-box2":"ads_box_mobile_mobi_box2","mobi-box3":"ads_box_mobile_mobi_box3"},"box":{"right1":"ads_box_right1","right2":"ads_box_right2"}};</script>
<script>var DFPSlotsTargeting = {"path":"node-140457","slug":"news-telehealth-visits-have-skyrocketed-older-adults-concerns-remain","pagetype":"node","bundle":"news","story_id":"140457"};</script>
<!-- Advertisement Setup END. -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="It&#039;s becoming much more popular among the age group, but many still don&#039;t see it as a substitute for in-person care." />
<script src="https://munchkin.marketo.net/munchkin.js" type="text/javascript">
		</script>
		<script>mktoMunchkin("922-ZLW-292");
			mktoMunchkinFunction('visitWebPage', {
			url: '/news/telehealth-visits-have-skyrocketed-older-adults-concerns-remain', params: 'topic1=ambulatorycare&topic2=patientengagement&topic3=telehealth&primarytopic=telehealth'
		});
		</script><script type="text/javascript">dataLayer = [{"userUid":"89761","language":"en","entity_type":"node","type":"news","id":"140457","title":"Telehealth visits have skyrocketed for older adults, but concerns remain","status":"published","country":"US","sitename":"Healthcare Finance News","author":"","created":"20200819","words count":765,"links count":6,"video embed":"N","resourceType":false,"comments":0,"sponsored":"N","featured":"N","tag":"","taxonomy":{"tag":"","topic":{"primary":"","secondary":""},"audience":"","care":"","level":"","location":"","product":"","resource":"","sponsor":"","worksite":""},"topic":"","marketo_params":"type=news\u0026id=140457\u0026title=Telehealth+visits+have+skyrocketed+for+older+adults%2C+but+concerns+remain\u0026tag=\u0026topic="}];</script>
<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script><meta property="og:title" content="Telehealth visits have skyrocketed for older adults, but concerns remain" />
<meta property="og:description" content="It's becoming much more popular among the age group, but many still don't see it as a substitute for in-person care." />
<meta property="og:image" content="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/telehealth4_crop_4.jpg" />
<meta property="og:url" content="https://www.healthcarefinancenews.com/news/telehealth-visits-have-skyrocketed-older-adults-concerns-remain" />
<meta property="og:site_name" content="Healthcare Finance News" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HC_Finance">
<meta name="twitter:title" content="Telehealth visits have skyrocketed for older adults, but concerns remain" />
<meta name="twitter:description" content="It's becoming much more popular among the age group, but many still don't see it as a substitute for in-person care." />
<meta name="twitter:image:src" content="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/telehealth4_crop_4.jpg" />
<link rel="shortcut icon" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/favicon.png" type="image/png" />
<meta name="description" content="One in four older Americans had a telehealth visit in the first three months of the COVID-19 pandemic, most of them by video, a new telehealth poll finds. That&#039;s much higher than the 4% of people over 50 who said they had ever had a virtual visit with a doctor in a similar poll taken in 2019. Comfort levels with telehealth have also increased. Back in 2019, most older adults" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.healthcarefinancenews.com/news/telehealth-visits-have-skyrocketed-older-adults-concerns-remain" />
<link rel="shortlink" href="https://www.healthcarefinancenews.com/node/140457" />
<meta name="google-site-verification" content="CyPptSFsTGDHqBSnTPWyDVmoyCsHKxcgzqHded4Rjyw" />
<meta name="yandex-verification" content="da2025137f0c4854" />
	<title>Telehealth visits have skyrocketed for older adults, but concerns remain | Healthcare Finance News</title>	
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=RobotoDraft:regular,bold,italic,thin,light,bolditalic,black,medium' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto:300italic,400italic,400,300,700,500' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300,600,700' rel='stylesheet' type='text/css'>
		
	<link rel="apple-touch-icon" href="/sites/healthcarefinancenews.com/themes/hfn/images/HealthcareFinance_180_icons.png">
	<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_mRWDnZjVWKOdsmXiyeOa37roMsmSiPiKUIHhpWxH1SY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_8I8tOCPjIVP6mfeMJ_e9IPVH1CnLb6wMloNuja55pnc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_uQyFlrQCMxMujvbOJjqVQ1CyzDcWqhDL1pz3DxCH1ao.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_OYxsaiOjC_IK8jD_I2Vfwf7rZesCfWsi-EIsdt6w4ts.css" media="all" />
	<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PJGML7L');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/js/js__hh6B0owIJkGrzB_6MrcJ0IcHogrKoZlo7tH1a0DJjU.js"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/js/js_YzB0tiYjuTBn2u2U8VNmv-nEZWeUb8db04TGxS0JxBI.js"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/js/js_ZOByC17U9TbTsZhGnfdDf7aCpjsnbgdJwiRWCKDGtPA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hfn","theme_token":"PRRQBESZC7qLQkG7-STBBC4PivjHfD9oaeh4VZQrF-s","js":{"sites\/all\/modules\/enterprise\/enterprise_ads\/assets\/enterprise_ads.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/healthcarefinancenews.com\/modules\/admin_control\/slides.js":1,"sites\/healthcarefinancenews.com\/modules\/custom_module\/js\/admin.js":1,"sites\/healthcarefinancenews.com\/modules\/next_article\/next_article.js":1,"sites\/healthcarefinancenews.com\/modules\/social_media_automation\/scripts.js":1,"sites\/healthcarefinancenews.com\/modules\/subscription\/subscription.js":1,"sites\/all\/modules\/featurize\/development\/assets\/himss_subscription.js":1,"sites\/healthcarefinancenews.com\/modules\/topic_page\/topic_page.js":1,"sites\/all\/modules\/contrib\/datalayer\/datalayer.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/bootstrap.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/owl.carousel.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.ellipsis.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.colorbox.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/date.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/script.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.cookie.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.detect-mobile.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/addtohomescreen.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.sticky-kit.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/sticky_ads.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/pushdown-script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/enterprise\/enterprise_ads\/assets\/enterprise_ads.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/healthcarefinancenews.com\/modules\/admin_control\/css.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/healthcarefinancenews.com\/modules\/custom_module\/css\/admin.css":1,"sites\/healthcarefinancenews.com\/modules\/next_article\/next_article.css":1,"sites\/healthcarefinancenews.com\/modules\/social_media_automation\/styles.css":1,"sites\/healthcarefinancenews.com\/modules\/subscription\/subscription.css":1,"sites\/healthcarefinancenews.com\/modules\/topic_page\/topic_page.css":1,"sites\/healthcarefinancenews.com\/modules\/12_days_of_webinars\/twelve_days_of_webinars.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/bootstrap.min.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/owl.carousel.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/owl.theme.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/colorbox\/colorbox.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/style.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/respond.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/addtohomescreen.css":1}},"custom_module":{"news_type":"all"},"next_article":{"infinity_scroll":false},"urlIsAjaxTrusted":{"\/news\/telehealth-visits-have-skyrocketed-older-adults-concerns-remain":true},"dataLayer":{"languages":{"en":{"language":"en","name":"English","native":"English","direction":0,"enabled":1,"plurals":0,"formula":"","domain":"","prefix":"","weight":0,"javascript":""}}}});
//--><!]]>
</script>
	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->	
	<!--[if lt IE 9]>		
		<script src="/sites/healthcarefinancenews.com/themes/hfn/js/html5shiv.min.js"></script>
		<script src="/sites/healthcarefinancenews.com/themes/hfn/js/respond.min.js"></script>	
		<link href='/sites/healthcarefinancenews.com/themes/hfn/css/ie8.css?1597946663' rel='stylesheet' type='text/css'>			
	<![endif]-->
	
	<script type="text/javascript">
		setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/3128.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
	</script>
	<!-- Start Visual Website Optimizer Asynchronous Code -->
	<script type='text/javascript'>
	var _vwo_code=(function(){
	var account_id=131086,
	settings_tolerance=2000,
	library_tolerance=2500,
	use_existing_jquery=false,
	// DO NOT EDIT BELOW THIS LINE
	f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
	</script>
	<!-- End Visual Website Optimizer Asynchronous Code -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-140457 node-type-news navbar-is-fixed-top" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJGML7L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  
<div id="vertical-left"><script>try { OAS_RICH('Position3'); } catch (e) {}</script></div>
<div id="vertical-right"><script>try { OAS_RICH('Position4'); } catch (e) {}</script></div>
<div style="text-align:center" class="frame1_ad"><script>(typeof OAS_RICH !== "undefined") && OAS_RICH('Frame1');</script></div>
    <div class="region region-prescroll">
    <div id="block-block-77" class="block block-block block-block-77 clearfix" >
				<div class="content">
		<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

#block-enterprise-ads-ads-anchor-mobile {
position: fixed;
left: 0;
right: 0;
bottom: 0;
z-index: 1000;
}.page-node.front .himss20_digital_promotion_block p a{
font-size:16px;
}
/*--><!]]>*/
</style>	</div>
</div><div id="block-enterprise-ads-ads-prescroll" class="block block-enterprise-ads block-enterprise-ads-ads-prescroll clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_prescroll" class="enterprise-ads enterprise-ads-prescroll" data-slot="prescroll" data-pos=""></div>
	</div>
</div><div id="block-enterprise-ads-ads-anchor-mobile" class="block block-enterprise-ads block-enterprise-ads-ads-anchor-mobile clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_anchor_mobile" class="enterprise-ads enterprise-ads-anchor-mobile" data-slot="anchor_mobile" data-pos=""></div>
	</div>
</div>  </div>

<div id="offcanvas">
	<div class="blackbg"></div>
	<div class="close-btn"></div>
	<div class="inner">
			  <div class="region region-offcanvas">
    <div id="block-custom-module-left-topic" class="block block-custom-module clearfix" >
				<div class="block-title">Topics			<a href="javascript:void(0)" class="close-menu"></a>
		</div>
			<div class="content">
		<div class="left-topics"><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/reimbursement" title="Reimbursement">Reimbursement</a></span>
				<!--<a class="view-more" href="/resource-topic/reimbursement" title="Reimbursement">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/AdVentHealth_crop_2.jpg?itok=AvlYU4ex" alt="AdventHealth laments $260 million in losses since the start of the COVID-19 pandemic"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/adventhealth-laments-260-million-losses-start-covid-19-pandemic" class="short-headline">AdventHealth laments $260M in COVID-19 losses</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/revenue-cycle-management" title="Revenue Cycle Management">Revenue Cycle Management</a></span>
				<!--<a class="view-more" href="/resource-topic/revenue-cycle-management" title="Revenue Cycle Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/DigitalExecs.jpg?itok=sAWq8J4I" alt="Healthcare CFOs look to technology and automation for COVID-19 recovery"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/healthcare-cfos-look-technology-and-automation-covid-19-recovery" class="short-headline">CFOs look to tech for COVID-19 recovery</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/strategic-planning" title="Strategic Planning">Strategic Planning</a></span>
				<!--<a class="view-more" href="/resource-topic/strategic-planning" title="Strategic Planning">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Vaccine_4.jpg?itok=Wga4_GEX" alt="Operation Warp Speed is on track for January, but prioritization is necessary, officials say"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/operation-warp-speed-track-january-prioritization-necessary-officials-say" class="short-headline">COVID-19 vaccine is on track for January, but prioritization is necessary</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/capital-finance" title="Capital Finance">Capital Finance</a></span>
				<!--<a class="view-more" href="/resource-topic/capital-finance" title="Capital Finance">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/hospital_2_25.jpg?itok=N7el4ifv" alt="Healthcare real estate remains attractive to investors despite COVID-19 pandemic"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/healthcare-real-estate-remains-attractive-investors-despite-covid-19-pandemic" class="short-headline">Healthcare real estate remains attractive to investors</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/supply-chain" title="Supply Chain">Supply Chain</a></span>
				<!--<a class="view-more" href="/resource-topic/supply-chain" title="Supply Chain">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/coronavirus_mask_2_crop_0.jpg?itok=M1ctq_8g" alt="Healthcare industry is grappling with the emergence of counterfeit PPE in the COVID-19 battle"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/healthcare-industry-grappling-emergence-counterfeit-ppe-covid-19-battle" class="short-headline">Healthcare is grappling with counterfeit PPE</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/accounting-financial-management" title="Accounting & Financial Management">Accounting & Financial Management</a></span>
				<!--<a class="view-more" href="/resource-topic/accounting-financial-management" title="Accounting & Financial Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/doc_generic2_crop_36.jpg?itok=a3PEDXNu" alt="Pandemic threatening high-yield healthcare liquidity"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/pandemic-threatening-high-yield-healthcare-liquidity" class="short-headline">Pandemic threatening high-yield healthcare liquidity</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/budgeting" title="Budgeting">Budgeting</a></span>
				<!--<a class="view-more" href="/resource-topic/budgeting" title="Budgeting">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/hospital_money_crop_10.jpg?itok=w70j1ek5" alt="A dynamic healthcare budget process may trump traditional budgeting in terms of accuracy, flexibility"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/dynamic-healthcare-budget-process-may-trump-traditional-budgeting-terms-accuracy-flexibility" class="short-headline">Benefits of a dynamic budgeting process</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/quality-and-safety" title="Quality and Safety">Quality and Safety</a></span>
				<!--<a class="view-more" href="/resource-topic/quality-and-safety" title="Quality and Safety">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/old_folks.jpg?itok=yWV0VPCt" alt="Amid close to 46,000 resident deaths, nursing homes face more than $15 million in fines"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/amid-close-46000-resident-deaths-nursing-homes-face-more-15-million-fines" class="short-headline">CMS issues more than $15M in fines to nursing homes during pandemic</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/billing-and-collections" title="Billing and Collections">Billing and Collections</a></span>
				<!--<a class="view-more" href="/resource-topic/billing-and-collections" title="Billing and Collections">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Spending_7.jpg?itok=LqwAWtDM" alt="Blue Shield of California is offering providers up to $200 million during COVID-19 crisis"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/blue-shield-california-offering-providers-200-million-during-covid-19-crisis" class="short-headline">Blue Shield of California offers providers $200M</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/claims-processing" title="Claims Processing">Claims Processing</a></span>
				<!--<a class="view-more" href="/resource-topic/claims-processing" title="Claims Processing">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/blockchain-ledger-path-stock-712_2_0.jpg?itok=8BYTwurU" alt="Epic connects with HCSC on payer data exchange platform"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/epic-connects-hcsc-payer-data-exchange-platform" class="short-headline">Epic connects with HCSC on payer data exchange platform</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/workforce" title="Workforce">Workforce</a></span>
				<!--<a class="view-more" href="/resource-topic/workforce" title="Workforce">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/sad_nurse5_crop_0.jpg?itok=KoHIsHs9" alt="Wide nurse staffing variation across hospitals poses a threat to the public's health"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/wide-nurse-staffing-variation-across-hospitals-poses-threat-publics-health" class="short-headline">Low nurse staffing poses a public health threat</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/operations" title="Operations">Operations</a></span>
				<!--<a class="view-more" href="/resource-topic/operations" title="Operations">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Vaccine_6.jpg?itok=8AIS_ib6" alt="More Americans say they'll get a flu shot this fall due to COVID-19"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/more-americans-say-theyll-get-flu-shot-fall-due-covid-19" class="short-headline">More Americans say they'll get a flu shot this fall due to COVID-19</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/medical-devices" title="Medical Devices">Medical Devices</a></span>
				<!--<a class="view-more" href="/resource-topic/medical-devices" title="Medical Devices">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/doc_laptop_crop_14.jpg?itok=LGU-k-rT" alt="Proper implementation of chatbots in healthcare requires diligence"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/proper-implementation-chatbots-healthcare-requires-diligence" class="short-headline">Diligence is needed when implementing chatbots</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/hospital-physician-relations" title="Hospital/physician relations">Hospital/physician relations</a></span>
				<!--<a class="view-more" href="/resource-topic/hospital-physician-relations" title="Hospital/physician relations">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Physicians._0.jpg?itok=R6-dVxf6" alt="Quality of initial training makes a big difference in EHR satisfaction, KLAS report finds"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/quality-initial-training-makes-big-difference-ehr-satisfaction-klas-report-finds" class="short-headline">Poor EHR training brings down provider satisfaction</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/construction-facilities-management" title="Construction & Facilities Management">Construction & Facilities Management</a></span>
				<!--<a class="view-more" href="/resource-topic/construction-facilities-management" title="Construction & Facilities Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/kindredHFN_2_2.png?itok=v9NP9Jut" alt="Kindred Healthcare and Dignity Health to open new inpatient rehabilitation hospital in Arizona"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/kindred-healthcare-and-dignity-health-open-new-inpatient-rehabilitation-hospital-arizona" class="short-headline">Kindred Healthcare and Dignity Health to open new IRF</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/compliance-legal" title="Compliance & Legal">Compliance & Legal</a></span>
				<!--<a class="view-more" href="/resource-topic/compliance-legal" title="Compliance & Legal">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Justice2Getty_14.jpg?itok=8W66s1vD" alt="DOJ brings lawsuit against Cigna for allegedly submitting $1.4 billion in false Medicare Advantage claims"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/doj-brings-lawsuit-against-cigna-allegedly-submitting-14-billion-false-medicare-advantage" class="short-headline">DOJ sues Cigna for allegedly submitting $1.4B worth of false MA claims</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/policy-and-legislation" title="Policy and Legislation">Policy and Legislation</a></span>
				<!--<a class="view-more" href="/resource-topic/policy-and-legislation" title="Policy and Legislation">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/KamalaHarris.headshot_0.jpg?itok=ZgnUnnd4" alt="Democratic vice presidential nominee Kamala Harris focuses on healthcare's racial disparities"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/democratic-vice-presidential-nominee-kamala-harris-focuses-healthcares-racial-disparities" class="short-headline">Kamala Harris focuses on healthcare's racial disparities</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/community-benefit" title="Community Benefit">Community Benefit</a></span>
				<!--<a class="view-more" href="/resource-topic/community-benefit" title="Community Benefit">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/MedicalBillingHelpGetty_8.jpg?itok=tom0RUDp" alt="Blue Cross Blue Shield of Massachusetts is giving $101 million in premium refunds"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/blue-cross-blue-shield-massachusetts-giving-101-million-premium-refunds" class="short-headline">BCBS of Massachusetts is giving $101M in premium refunds</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/accountable-care" title="Accountable Care">Accountable Care</a></span>
				<!--<a class="view-more" href="/resource-topic/accountable-care" title="Accountable Care">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/ClevelandClinic..jpg?itok=irK2Kz0M" alt="Cleveland Clinic and Aetna form Accountable Care Organization "></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/cleveland-clinic-and-aetna-form-accountable-care-organization" class="short-headline">Cleveland Clinic and Aetna form ACO</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/acute-care" title="Acute Care">Acute Care</a></span>
				<!--<a class="view-more" href="/resource-topic/acute-care" title="Acute Care">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Nurse-EHR_0.png?itok=9glt_6R1" alt="Henry Ford Health System's use of CarePort during COVID-19 improves care decisions"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/henry-ford-health-systems-use-careport-during-covid-19-improves-care-decisions" class="short-headline">Henry Ford uses CarePort to improve care decisions during COVID-19</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/ambulatory-care" title="Ambulatory Care">Ambulatory Care</a></span>
				<!--<a class="view-more" href="/resource-topic/ambulatory-care" title="Ambulatory Care">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/UCSFHospitalGoogle_1.jpg?itok=P_k-8rUR" alt="Medical schools, teaching hospitals account for 3% of US GDP, report shows"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/medical-schools-teaching-hospitals-account-3-us-gdp-report-shows" class="short-headline">Med schools, teaching hospitals are 3% of GDP</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/analytics" title="Analytics">Analytics</a></span>
				<!--<a class="view-more" href="/resource-topic/analytics" title="Analytics">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/jail_crop.jpg?itok=WZPkjP3Y" alt="Colorado HIEs have improved outcomes, costs for jails via speedy information access"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/colorado-hies-have-improved-outcomes-and-costs-county-jails-ensuring-speedy-information-access" class="short-headline">HIEs in Colorado have lowered costs for inmate care</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/business-intelligence" title="Business Intelligence">Business Intelligence</a></span>
				<!--<a class="view-more" href="/resource-topic/business-intelligence" title="Business Intelligence">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/doc_card_crop%5B1%5D_10.jpg?itok=muUkwH4T" alt="While the price of healthcare is growing, utilization is dropping and price variations persist, report says"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/while-price-healthcare-growing-utilization-dropping-and-price-variations-persist-report-says" class="short-headline">HCCI: Price of healthcare is growing, utilization is dropping, price variations persist</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/icd-10-coding" title="ICD-10 & Coding">ICD-10 & Coding</a></span>
				<!--<a class="view-more" href="/resource-topic/icd-10-coding" title="ICD-10 & Coding">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/UnitedHealth.caption_2.jpg?itok=-dZNdoXe" alt="Physician practices examine risk adjustment coding in wake of federal lawsuits"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/physician-practices-examine-risk-adjustment-coding-wake-federal-lawsuits" class="short-headline">Practices keeping close watch on risk adjustment coding</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/meaningful-use" title="Meaningful Use">Meaningful Use</a></span>
				<!--<a class="view-more" href="/resource-topic/meaningful-use" title="Meaningful Use">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/seema-verma-interoperability.jpg?itok=gfvia9Xp" alt="CMS overhauls meaningful use EHR program, renames it 'Promoting Interoperability'"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/cms-overhauls-meaningful-use-ehr-program-renames-it-promoting-interoperability" class="short-headline">CMS overhauls meaningful use as 'Promoting Interoperability'</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/medicare-medicaid" title="Medicare & Medicaid">Medicare & Medicaid</a></span>
				<!--<a class="view-more" href="/resource-topic/medicare-medicaid" title="Medicare & Medicaid">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Spending_0_1.jpg?itok=FTPoIKLs" alt="Report shows Medicare spent more than $1.4 billion on discarded drugs during 2017 and 2018"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/report-shows-medicare-spent-more-14-billion-discarded-drugs-during-2017-and-2018" class="short-headline">Medicare spent more than $1.4B on discarded drugs during 2017 and 2018</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/patient-engagement" title="Patient Engagement">Patient Engagement</a></span>
				<!--<a class="view-more" href="/resource-topic/patient-engagement" title="Patient Engagement">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/senior%20telehealth_1_0.jpg?itok=DN0EIoj6" alt="SCAN Health Plan launches Rally platform for its members"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/scan-health-plan-launches-rally-platform-its-members" class="short-headline">SCAN Health Plan launches Rally platform for its members</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/pharmacy" title="Pharmacy">Pharmacy</a></span>
				<!--<a class="view-more" href="/resource-topic/pharmacy" title="Pharmacy">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/pills8_crop_14.jpg?itok=eNoZbpD-" alt="Pharmaceutical companies are improving how they engage with healthcare providers"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/pharmaceutical-companies-are-improving-how-they-engage-healthcare-providers-during-covid-19" class="short-headline">Pharma companies are improving provider engagement</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/population-health" title="Population Health">Population Health</a></span>
				<!--<a class="view-more" href="/resource-topic/population-health" title="Population Health">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Assistant%20Secretary%20of%20HHS%20Brett%20Giroir_HFN%20-%20Getty%20Editorial_Win%20McNamee%20_0.jpg?itok=aOD-EhKp" alt="HHS official says turnaround times for COVID-19 tests are faster than reported"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/hhs-officials-say-turnaround-times-covid-19-tests-are-faster-reported" class="short-headline">HHS official says turnaround for tests is faster than reported</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/risk-management" title="Risk Management">Risk Management</a></span>
				<!--<a class="view-more" href="/resource-topic/risk-management" title="Risk Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Risk_0.jpg?itok=3sjcI45A" alt="Cybersecurity needs to be put in business terms"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/cybersecurity-needs-be-put-business-terms" class="short-headline">Cybersecurity needs to be put in business terms</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/telehealth" title="Telehealth">Telehealth</a></span>
				<!--<a class="view-more" href="/resource-topic/telehealth" title="Telehealth">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/telehealth4_crop_4.jpg?itok=a99BuxNQ" alt="Telehealth visits have skyrocketed for older adults, but concerns remain"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/telehealth-visits-have-skyrocketed-older-adults-concerns-remain" class="short-headline">Telehealth visits skyrocket for older adults</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/mergers-acquisitions" title="Mergers & Acquisitions">Mergers & Acquisitions</a></span>
				<!--<a class="view-more" href="/resource-topic/mergers-acquisitions" title="Mergers & Acquisitions">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/St_Francis_crop_0.jpg?itok=BT5mOAgK" alt="Prime Healthcare completes $350M acquisition of St. Francis Medical Center from Verity"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/prime-healthcare-completes-350m-acquisition-st-francis-medical-center-verity" class="short-headline">Prime completes $350M St. Francis acquisition</a></div>
		</div><div class="view-all">
			<a href="#" class="view-all-news">View more</a>
		</div><!-- end .view-all --></div>	</div>
</div><div id="block-custom-module-more-menu" class="block block-custom-module clearfix" >
				<div class="block-title">More			<a href="javascript:void(0)" class="close-menu"></a>
		</div>
			<div class="content">
		<div class="left-topics">
				<div class="news-item type-medtech_blog">
					<span class="topic-title"><a class="topic-name" href="/blog">Opinions</a>
					<a class="view-more" href="/blog">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/primarycaredoctorHFN_1.png?itok=5XgrOzM7" alt="Payers must change dynamic with providers to survive in the post-Affordable Care Act world"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/blog/payers-must-change-dynamic-providers-survive-post-affordable-care-act-world" class="title">Payers must change dynamic with providers to survive in the post-Affordable Care Act world</a></div>
				</div>
				<div class="news-item type-medtech_video">
					<span class="topic-title"><a class="topic-name" href="/videos">Video</a>
					<a class="view-more" href="/videos">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/Marshall_1.jpg?itok=zbADV89L" alt="Why data integrity matters in fight against COVID-19"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/video/why-data-integrity-matters-fight-against-covid-19" class="title">Why data integrity matters in fight against COVID-19</a></div>
				</div>
				<div class="news-item type-slideshow">
					<span class="topic-title"><a class="topic-name" href="/slideshows">Slideshows</a>
					<a class="view-more" href="/slideshows">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/merger-acquisition-gallery_0_0.jpg?itok=q4_Fa-1E" alt="Healthcare mergers, acquisitions and joint ventures in 2018: Running list"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/slideshow/healthcare-mergers-acquisitions-and-joint-ventures-2018-running-list" class="title">List: Healthcare M&A in 2018</a></div>
				</div>
				<div class="news-item type-issue">
					<span class="topic-title"><a class="topic-name" href="http://www.hfn-newsletter.com">MAGAZINE</a>
					<a class="view-more" href="http://www.hfn-newsletter.com">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_moremenu/public/HFN-cover-Oct-2017-edition-800.jpg?itok=Y_1dF_3N" alt="September-October 2017"></div>
					<div class="news-title"><span class="meta">September-October 2017</span><a href="https://www.healthcarefinancenews.com/issue/september-october-2017" class="title"></a><a class="button" target="_blank" href="https://hms.sub-forms.com/HMS2_HNnew">Subscribe</a></div>
				</div></div>	</div>
</div><div id="block-block-51" class="block block-block clearfix" >
				<div class="content">
		<div class="left-topics">
<div class="news-item">
		<span class="menu-title"><a href="http://www.himssmedia.com/events/inperson-events/calendar" target="_blank">events</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="http://pages.healthcarefinancenews.com/hfn-newsletter-subscription.html" target="_blank">newsletters</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="/sponsored">sponsored content</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="/about-healthcare-finance-news">about</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="/editorial-staff">contact</a> </span></div>
</div>
<p> </p>
	</div>
</div>  </div>
		</div>
</div>

<div id="-scroll-ad">
<header id="navbar" role="banner" class="navbar navbar-fixed-top navbar-default non-fixed">
  <div class="container">
	<div class="navbar-header">
	  	  <a class="logo navbar-btn pull-left" href="/" title="Home">
		<img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/logo.png" alt="Home" />
	  </a>
	  
	  <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	  <button type="button" class="navbar-toggle">
		<span class="sr-only">Toggle navigation</span>
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
	  </button>
	</div>

		  <div id="navigation-rigion" class="navbar-collapse collapse">
		<nav role="navigation">
		  			<ul class="menu nav navbar-nav"><li class="first leaf" id="payers"><a href="/payer">For Payers</a></li>
<li class="leaf"><a href="/resource-central/white-papers">Research</a></li>
<li class="leaf"><a href="/resource-central/webinars">Webinars</a></li>
<li class="leaf"><a href="http://jobspot.healthcarefinancenews.com#jobs" target="_blank">Jobs</a></li>
<li class="leaf" id="more_topics"><a href="/" id="show_more_topics">More</a></li>
<li class="last leaf" id="search"><a href="/">Search</a></li>
</ul>		  		  		  		</nav>
		<form action="/news/telehealth-visits-have-skyrocketed-older-adults-concerns-remain" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-GEl6VmtuQiTKX1IbLj2POxkRBGhSVpdQJG4n2IDd_4Y" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>	  </div>
	  </div>
</header>
<div id="navbar-main-menu">	
	  <div class="region region-main-menu">
    <div id="block-custom-module-resource-topic-more-menu" class="block block-custom-module block-custom-module-resource-topic-more-menu clearfix" >
				<div class="content">
		<div class="container"><div class="left-topics">
				<div class="news-item type-medtech_blog">
					<span class="topic-title"><a class="topic-name" href="/blog">Opinions</a>
					<a class="view-more" href="/blog">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/primarycaredoctorHFN_1.png?itok=5XgrOzM7" alt="Payers must change dynamic with providers to survive in the post-Affordable Care Act world"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/blog/payers-must-change-dynamic-providers-survive-post-affordable-care-act-world" class="title">Payers must change dynamic with providers to survive in the post-Affordable Care Act world</a></div>
				</div>
				<div class="news-item type-medtech_video">
					<span class="topic-title"><a class="topic-name" href="/videos">Video</a>
					<a class="view-more" href="/videos">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/Marshall_1.jpg?itok=zbADV89L" alt="Why data integrity matters in fight against COVID-19"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/video/why-data-integrity-matters-fight-against-covid-19" class="title">Why data integrity matters in fight against COVID-19</a></div>
				</div>
				<div class="news-item type-slideshow">
					<span class="topic-title"><a class="topic-name" href="/slideshows">Slideshows</a>
					<a class="view-more" href="/slideshows">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/merger-acquisition-gallery_0_0.jpg?itok=q4_Fa-1E" alt="Healthcare mergers, acquisitions and joint ventures in 2018: Running list"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/slideshow/healthcare-mergers-acquisitions-and-joint-ventures-2018-running-list" class="title">List: Healthcare M&A in 2018</a></div>
				</div>
				<div class="news-item type-issue">
					<span class="topic-title"><a class="topic-name" href="http://www.hfn-newsletter.com">MAGAZINE</a>
					<a class="view-more" href="http://www.hfn-newsletter.com">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_moremenu/public/HFN-cover-Oct-2017-edition-800.jpg?itok=Y_1dF_3N" alt="September-October 2017"></div>
					<div class="news-title"><span class="meta">September-October 2017</span><a href="https://www.healthcarefinancenews.com/issue/september-october-2017" class="title"></a><a class="button" target="_blank" href="https://hms.sub-forms.com/HMS2_HNnew">Subscribe</a></div>
				</div></div><div class="right-menu">
					<ul>
						<li>
							<a target="_blank" href="http://www.himssmedia.com/events/inperson-events/calendar">Events</a>
						</li>
						<li>
							<a target="_blank" href="http://pages.healthcarefinancenews.com/hfn-newsletter-subscription.html">Newsletters</a></li>
						<li>
								<a href="/sponsored">Sponsored</a></li>
						<li>
								<a href="/about-healthcare-finance-news">About</a></li>
					</ul>
					<ul id="social-media">
						<li class="first leaf">
							<a target="_blank" class="btn-social btn-twitter" href="https://twitter.com/HC_Finance">
								<img src="/sites/healthcarefinancenews.com/themes/hfn/images/tw.png">
							</a>
						</li>
						<li class="leaf">
							<a target="_blank" class="btn-social btn-linkedin" href="https://www.linkedin.com/company/healthcare-finance-news?trk=company_logo">
								<img src="/sites/healthcarefinancenews.com/themes/hfn/images/in.png">
							</a>
						</li>
						<li class="last leaf">
							<a target="_blank" class="btn-social btn-facebook" href="http://www.facebook.com/home.php#!/pages/Healthcare­Finance­News/66836833178?ref=ts">
								<img src="/sites/healthcarefinancenews.com/themes/hfn/images/fb.png">
							</a>
						</li>
					</ul>
				</div>
			</div>	</div>
</div><div id="block-custom-module-resource-topic" class="block block-custom-module block-custom-module-resource-topic clearfix" >
				<div class="content">
		<div id="navbar_resource_topic">
    					<div class="container">
	    					<ul id="resource_topic_menu"><li class="leaf first"><a href="/resource-topic/reimbursement">Reimbursement</a></li><li class="leaf"><a href="/resource-topic/revenue-cycle-management">Revenue Cycle Management</a></li><li class="leaf"><a href="/resource-topic/strategic-planning">Strategic Planning</a></li><li class="leaf"><a href="/resource-topic/capital-finance">Capital Finance</a></li><li class="leaf"><a href="/resource-topic/supply-chain">Supply Chain</a></li><li class="leaf"><a href="/resource-topic/accounting-financial-management">Accounting & Financial Management</a></li><li class="leaf last" id="more"><a href="#">More</a></li></ul>
	    				</div>
    				</div>
    				<div id="resource_topic_submenu">
    					<div class="container"><ul><li class="leaf first">
	     									<a href="/resource-topic/acute-care">Acute Care</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/ambulatory-care">Ambulatory Care</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/analytics">Analytics</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/hfn-ani">HFN @ ANI</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/billing-and-collections">Billing and Collections</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/budgeting">Budgeting</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/business-intelligence">Business Intelligence</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/claims-processing">Claims Processing</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/community-benefit">Community Benefit</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/compliance-legal">Compliance & Legal</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/construction-facilities-management">Construction & Facilities Management</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/hospital-physician-relations">Hospital/physician relations</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/icd-10-coding">ICD-10 & Coding</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/meaningful-use">Meaningful Use</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/medical-devices">Medical Devices</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/medicare-medicaid">Medicare & Medicaid</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/mergers-acquisitions">Mergers & Acquisitions</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/operations">Operations</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/patient-engagement">Patient Engagement</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/pharmacy">Pharmacy</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/policy-and-legislation">Policy and Legislation</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/population-health">Population Health</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/quality-and-safety">Quality and Safety</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/risk-management">Risk Management</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/telehealth">Telehealth</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/workforce">Workforce</a>
	     								</li><li class="hidden-mobile">&nbsp;</li><li class="hidden-mobile">&nbsp;</li><li class="hidden-mobile">&nbsp;</li><li class="hidden-mobile">&nbsp;</li></ul></div>
    				</div>	</div>
</div>  </div>
</div>

</div>
<div class="main-container container">
  <header role="banner" id="page-header">
	  <div class="region region-header">
    <div id="block-enterprise-ads-ads-leaderboard-leaderboard1" class="block block-enterprise-ads block-enterprise-ads-ads-leaderboard-leaderboard1 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_leaderboard_leaderboard1" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard1"></div>
	</div>
</div><div id="block-enterprise-ads-ads-box-mobile-mobi-box1" class="block block-enterprise-ads block-enterprise-ads-ads-box-mobile-mobi-box1 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_mobile_mobi_box1" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box1"></div>
	</div>
</div>  </div>
  </header> <!-- /#page-header -->

	    <div class="region region-top-stories">
    <div id="block-admin-control-top-stories" class="block block-admin-control block-admin-control-top-stories clearfix" >
				<div class="content">
		 <div class="col-md-12 col-sm-12 col-xs-12 top_stories">
                        <div class="top_stories_title">
                            <div class="block-title">Top Stories</div>
                        </div>
                        <div class="stories"><div class="col-md-4 col-sm-4 col-xs-4">
                        <a href="/news/study-finds-racial-bias-optum-algorithm" title="Study finds racial bias in Optum algorithm">
                            <img class="top_story_thumbnail" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/top_stories/public/Doc.Patient_0.jpg?itok=ZtUmLw8V" width="120" height="72" alt="Study finds racial bias in Optum algorithm" /><span class="story-title">Study finds racial bias in Optum algorithm</span>
                        </a>
                    </div><div class="col-md-4 col-sm-4 col-xs-4">
                        <a href="/news/more-4-star-or-higher-plans-medicare-advantage-and-part-d-star-ratings-cms-says" title="UPDATED LIST: Medicare Advantage star ratings for 2020 show more 4 star or higher plans">
                            <img class="top_story_thumbnail" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/top_stories/public/Consumers_2.jpg?itok=kDtpDJqf" width="120" height="72" alt="UPDATED LIST: Medicare Advantage star ratings for 2020 show more 4 star or higher plans" /><span class="story-title">UPDATED: List of 2020 Medicare Advantage star ratings</span>
                        </a>
                    </div><div class="col-md-4 col-sm-4 col-xs-4">
                        <a href="/news/reducing-wasteful-spending-healthcare-curbing-administrative-complexity" title="Reducing wasteful spending in healthcare by curbing administrative complexity">
                            <img class="top_story_thumbnail" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/top_stories/public/spending_crop_0.jpg?itok=KKsr4NL8" width="120" height="72" alt="Reducing wasteful spending in healthcare by curbing administrative complexity" /><span class="story-title">Curbing administrative complexity to slash waste</span>
                        </a>
                    </div>
                        </div>                    
                    </div>	</div>
</div>  </div>
  
  
  <div class="row">
  	
		<div class="stickyParent system-main">
		<section class="col-sm-8 col-xs-12">
									<a id="main-content"></a>
																											
						  <div class="region region-content">
    <div id="block-system-main" class="block block-system block-system-main clearfix" >
				<div class="content">
		
<article id="node-140457" class="node node-news clearfix col-md-12 col-sm-12 col-xs-12" about="/news/telehealth-visits-have-skyrocketed-older-adults-concerns-remain" typeof="sioc:Item foaf:Document" node="140457">
	<header>
		<div class="created-topic">
			<span class="submitted">Aug 19</span>            
				<span class="topic">More on <a href="/resource-topic/telehealth">Telehealth</a></span>
					</div>
				<h1 class="node-title">Telehealth visits have skyrocketed for older adults, but concerns remain</h1>  
					<h2 class="sub-header">
				It's becoming much more popular among the age group, but many still don't see it as a substitute for in-person care.			</h2>
		
		<div class="author col-md-12 col-sm-12 col-xs-12">
                    <div class="author-item col-md-12 col-sm-12 col-xs-12">											
											<div class="editor col-sm-8 col-xs-12">
													<div class="author-inline ">
												<div class="avatar" style="background: url(https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/avatar/public/Screen%20Shot%202015-11-24%20at%2011.54.19%20AM.png?itok=4riS_ibZ) center 0;">
																	<a href="/news/author/90301"><img src="/sites/healthcarefinancenews.com/themes/hfn/images/circle-over.png"></a>
															</div>                                        
															<span class="author-name"><a href="/news/author/90301">Jeff Lagasse</a></span><span class="job-title"><strong>,</strong> Associate Editor</span>
													</div>
											</div>
											<div class="social-media col-sm-4 col-xs-12">											
												<script type="text/javascript">
													var addthis_share = {
														// ... other options
														url_transforms : {
															shorten: {
																twitter: "bitly"
															}
														}, 
														shorteners : {
															bitly : {}
														},
														passthrough : {
															twitter: {
																via: "HC_Finance"
															}
														}		
													}
												</script>
												<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
												<!-- Go to www.addthis.com/dashboard to customize your tools -->
												<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-536be1326a353683" async="async"></script>													
												<!--<div class="addthis_custom_sharing"></div>-->
												<div class="addthis_sharing_toolbox" data-url="https://www.healthcarefinancenews.com/news/telehealth-visits-have-skyrocketed-older-adults-concerns-remain"></div>
											</div>											
                    </div></div>		
	</header>	
	
	<div class="content">
		<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div clas="node_custom_content"><span class="companion_image companion_top"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/companion_top/public/telehealth4_crop_3.jpg?itok=rGSPgFOk" width="635" height="353" alt="" /></span><!--  end companion_image --></p><p>One in four older Americans had a telehealth visit in the first three months of the COVID-19 pandemic, most of them by video, a <a href="http://healthyagingpoll.org/" target="_blank">new telehealth poll finds</a>. That's much higher than the 4% of people over 50 who said they had ever had a virtual visit with a doctor in a <a href="https://www.healthyagingpoll.org/report/virtual-visits-telehealth-and-older-adults" target="_blank">similar poll taken in 2019</a>.
</p><p>Comfort levels with telehealth have also increased. Back in 2019, most older adults expressed at least one serious concern about trying a telehealth visit. But by mid-2020, the percentage with such concerns had eased, especially among those who had experienced a virtual visit between March and June of this year.
</p><p>Yet not all older adults see virtual care as an adequate substitute for in-person care, even in a pandemic, the National Poll on Healthy Aging findings show.
<div class="himss20_digital_promotion_block"><div class="content"><h2>
	<span>HIMSS20</span> <span>Digital</span></h2>
</p><p>Learn on-demand, earn credit, find products and solutions. <a href="https://www.himss.org/events/himss-digital" target="_blank">Get Started &gt;&gt; </a>
</div></div></p><p>And 17% of people over 50 still say they have never used any sort of video conferencing tool for any reason, including medical care. While that's 11 percentage points lower than in the 2019 poll, that lack of experience or access could be a barrier to receiving care without having to leave home as the pandemic continues to surge in dozens of states.
</p><p>Both the 2019 and 2020 polls were done for the University of Michigan's Institute for Healthcare Policy and Innovation with support from AARP and Michigan Medicine, U-M's academic medical center. Both involved a national sample of more than 2,000 adults aged 50 to 80.
</p><p><strong>WHAT'S THE IMPACT</strong>
</p><p>The poll finds that 30% of older adults had ever participated in a telehealth visit by June 2020, perhaps reflecting changes in insurance coverage that began to take effect before the pandemic. But the figure for March through June suggests that much of the movement to telehealth visits resulted from states mandating reductions in elective and non-emergency healthcare during the first months of the pandemic, as part of stay-at-home public health requirements aimed at reducing the spread of the virus.
</p><p>Nearly half of those who'd had a telehealth visit said they had an in-person visit canceled or rescheduled by their healthcare provider between March and June, and 30% said that a virtual visit was the only option when they called to schedule an appointment.
</p><p>Awareness about the special risks of COVID-19 among older adults may have also played a role, as 45% of respondents said the pandemic made them more interested in telehealth. The percentage was higher among those who'd had a telehealth visit in the past. But only 15% of the respondents who had a telehealth visit said that fear of the virus led them to request such a visit, whether for a new concern or in place of a previously scheduled visit.
</p><p>Among those who had a telehealth visit this past spring, 91% said it was easy to connect with their doctor. One-third had their visits via a video connection from their phone, and another third carried out the video visit on a tablet or computer. In addition, 36% had an audio-only visit by phone, which the 2019 poll did not ask about.
</p><p><strong>YEAR-OVER-YEAR CHANGES</strong>
</p><p>The new poll asked older adults many of the same questions as the poll conducted in 2019. This allows for comparisons between the two years, such as the 64% who said they feel very or somewhat comfortable with video conferencing technologies. That's up from 53% in 2019.
</p><p>Sixty-two percent said at least one of their health providers offer telehealth visits, up from 14% the year prior, while 72% said they're interested in using telehealth to connect with a provider they had seen before, up from 58% in 2019.
</p><p>The percentage of those interested in using telehealth for a one-time follow-up appointment after a procedure or operation climbed from 55% to 63% over the past year, while those with privacy concerns are down: 24% vs. 49% the previous year.
</p><p>The percentage of those concerned they would have difficulty seeing or hearing the provider during a video visit also dipped, from 39% to 25%.
</p><p>But there was almost no change in the percentage who said they would feel comfortable seeing a provider for the first time via a virtual visit (about one in three would), and the percentage who felt that the quality of care in a telehealth visit was not as good (about two-thirds).
</p><p><strong>THE LARGER TREND</strong>
</p><p>Physician groups, insurers, professional societies and organizations including AARP are monitoring the situation with telehealth, and in some cases advocating for the temporary changes in Medicare and Medicaid payment policy, and other relevant regulations, to become permanent.
</p><p>In June, AARP Research <a href="https://www.aarp.org/research/topics/health/info-2020/telehealth-second-look.html" target="_blank">released a report</a> about older adults' awareness of and attitudes toward telehealth. AARP has also published <a href="https://www.aarp.org/health/conditions-treatments/telehealth" target="_blank">resources</a> to help older adults and their caregivers use telehealth services.
<div style="display:block; max-width:100%; position:relative">
<div style="padding-top:56.25%">
<iframe src="https://players.brightcove.net/1824526989001/default_default/index.html?videoId=6171143815001" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div>
</div>
</p><p><em>Twitter: <a href="https://twitter.com/jeff_e_lagasse" target="_blank">@JELagasse</a><br />
Email the writer: <a href="mailto:jeff.lagasse@himssmedia.com" target="_blank">jeff.lagasse@himssmedia.com</a></em>
</div></p></div></div></div>	</div>
			<!--
		<div id="show_all_comments">
			<div class="header">
				<span>Show All Comments</span>
				<img class="plus" src="/sites/healthcarefinancenews.com/themes/hfn/images/comment_plus.png" />
				<img class="sub" src="/sites/healthcarefinancenews.com/themes/hfn/images/comment_sub.png" />
			</div>
			<div class="comment-content" id="disqus-wrapper"></div>
		</div>
		-->
					<script type="text/javascript">window.next_post_layout = 'default'; </script>
								<div class="related-content clear" class="col-md-12 col-sm-12 col-xs-12"> <div class="block webinars-block">                       
                        <div class="block-title">News</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >                        
                        <a  target="" href="/news/analyze-health-systems-health-plans-get-core-big-data" title="Analyze this: Health systems, health plans get to the core of big data">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/pamelapeeleHFN.png?itok=2BymJSpH" width="300" height="134" alt="Analyze this: Health systems, health plans get to the core of big data" />
                            <span class="title">Analyze this: Health systems, health plans get to the core of big data</span>
                        </a>    
                        <span class="webinar-teaser">Pamela Peele knows that people who subscribe to cooking magazines have a much higher risk of going to the emergency room. But how she knows that is a whole other story.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/slideshow/healthcare-mergers-and-acquisitions-2016-running-list" title="Healthcare mergers and acquisitions in 2016: Running list">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/clintonhospitalHFN_0_1.png?itok=c5HP1l25" width="300" height="134" alt="Healthcare mergers and acquisitions in 2016: Running list" />
                            <span class="title">Healthcare mergers and acquisitions in 2016: Running list</span>
                        </a>    
                        <span class="webinar-teaser">While 2015 was a record-breaking year in healthcare mergers and acquisitions, 2016 saw more change as organizations across the industry adjust and adapt to the evolving financial landscape.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/news/once-failing-hospitals-say-accountability-and-transparency-key-surviving-fallout-failing" title="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/VanWertHospital-HFN_1.png?itok=wuoxSe8v" width="300" height="134" alt="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades" />
                            <span class="title">Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades</span>
                        </a>    
                        <span class="webinar-teaser">When Leapfrog released their Spring 2016 patient safety grades recently, 15 hospitals got slapped with a very public 'F' grade casting a spotlight on them that no institution wants. ...</span>
                    </div>
                        </div>                    
                    </div> <div class="block events-block">                        
                        <div class="block-title">Whitepapers</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Clinical-Quality-Measures-101.html?topic=revcycle%26budgeting%26capitalfinance" title="Clinical Quality Measures 101">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/EHR-doc-tablet-feature_1.gif?itok=kFa6UbmG" width="300" height="134" alt="Clinical Quality Measures 101" />
                            <span class="title">Clinical Quality Measures 101</span>
                        </a>    
                        <span class="webinar-teaser">Although quality-reporting programs such as meaningful use provide incentives to help providers implement and use electronic health records (EHRs) to collect and report on clinical data, practices often need help deciding what data to collect, which measures to report ...</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Gaining-Actionable-Insight-into-Financial-Systems-and-Areas-Impacting-the-Revenue-Cycle.html?topic=revcycle" title="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/billing-statement-feature_2.gif?itok=CXGYLJot" width="300" height="134" alt="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle" />
                            <span class="title">Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle</span>
                        </a>    
                        <span class="webinar-teaser">Hospital systems across the country are looking to streamline their billing and collection processes to become more efficient and better compete in their markets. The challenge many face is how to turn the data ...</span>
                    </div>
                        </div>                    
                    </div><div class="clear"></div></div>    
		
</article> <!-- /.node -->

	</div>
</div>  </div>
		</section>

					<aside class="col-xs-12 col-sm-4 col-md-4" role="complementary">
				<div class="stickySpacer">
			  <div class="region region-sidebar-second">
    <div id="block-multiblock-47" class="block block-multiblock block-enterprise-ads block-enterprise-ads-ads_box_right1-instance block-multiblock-47 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_right1" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right1"></div>
	</div>
</div><div id="block-multiblock-49" class="block block-multiblock block-enterprise-ads block-enterprise-ads-ads_box_mobile_mobi_box2-instance block-multiblock-49 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_mobile_mobi_box2" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box2"></div>
	</div>
</div><div id="block-multiblock-48" class="block block-multiblock block-enterprise-ads block-enterprise-ads-ads_box_right2-instance block-multiblock-48 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_right2" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right2"></div>
	</div>
</div><div id="block-multiblock-16" class="block block-multiblock block-block block-block-36-instance block-multiblock-16 clearfix" >
				<div class="content">
		<form action="http://hde.himss.org/subscription" method="POST" class="himss-subscription">
<div class="form-content">
<div class="subscribe-block">
<h3>Breaking News. In-Depth Reporting. Best Practices.<span class="text"><em>Delivered to your inbox daily.</em></span></h3>
<p class="inline-block">
                  <input name="sub_hf_day" id="sub_hf_day" type="checkbox" value="true" aria-labelledby="Lblsub_hfnday" class="mktoField" checked="checked" /><label for="sub_hf_day" id="Lblsub_hfnday" class="mktoLabel mktoHasWidth">Healthcare Finance NewsDay</label>
              </p>
<p class="inline-block">
                  <input name="sub_hf_week" id="sub_hf_week" type="checkbox" value="true" aria-labelledby="Lblsub_hfnweek" class="mktoField" checked="checked" /><label for="sub_hf_week" id="Lblsub_hfnweek" class="mktoLabel mktoHasWidth">Healthcare Finance NewsWeek</label>
              </p>
<p class="inline-block">
                  <input name="sub_hpn_week" id="sub_hpn_week" type="checkbox" value="true" aria-labelledby="Lblsub_hpnweek" class="mktoField" checked="checked" /><label for="sub_hpn_week" id="Lblsub_hpnweek" class="mktoLabel mktoHasWidth">Healthcare Payer News - twice-weekly</label>
              </p>
<p>
                  <input placeholder="Enter Your Email" type="email" name="EmailAddress" required="" /><input type="submit" value="Sign me up" /></p>
</div>
</div>
<div class="form-success element-hidden">
<div class="subscribe-block">
<h3>YOUR DAILY DOSE OF <span class="text">HEALTHCARE FINANCE</span><span class="air-plane"></span></h3>
<p class="result-text">Thanks for signing up.</p>
</div>
</div>
<div class="form-failure element-hidden">
<div class="subscribe-block">
<h3>YOUR DAILY DOSE OF <span class="text">HEALTHCARE FINANCE</span></h3>
<p class="result-text"> No subscriptions were selected or subscribe error happened.Please contact the customer service. <br />Thank you</p>
</div>
</div>
</form>
	</div>
</div><div id="block-admin-control-featured-resources" class="block block-admin-control block-admin-control-featured-resources clearfix" >
				<div class="content">
		 <div class="col-md-12 col-sm-12 col-xs-12">
                            <div class="block-title">Featured Resources</div>
                            <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >
                        <img class="featured_resource" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/featured_resource/public/MoneyHFN_1.png?itok=ptqXqyKT" width="140" height="99" alt="" />
                        <a target="_blank" href="http://pages.healthcarefinancenews.com/beyond-dollars-and-cents-a-closer-look-at-value.html?topic=financial%2C%20reimbursement%2C%20revcycle" title="Beyond Dollars and Cents: A Closer Look At Value">
                            <span class="title">Beyond Dollars and Cents: A Closer Look At Value</span>
                        </a>
                        <span class="webinar-teaser">Beyond the expected improvement in specific metrics, many organizations that outsource RCM with a trusted and certified partner are seeing several ancillary benefits of such agreements.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        
                        <a target="_blank" href="http://pages.healthcarefinancenews.com/Collaboration-Success-for-Improved-Outcomes.html?topic=coordinatedcare%2C%20populationhealth" title="Care Collaboration Success for Improved Outcomes">
                            <span class="title">Care Collaboration Success for Improved Outcomes</span>
                        </a>
                        <span class="webinar-teaser">The nature of our healthcare ecosystem has been one of siloed care. Rarely do payers, providers and local resources come together with the patient's well-being prioritized as a unifying mission. Read how these organizations are getting it right.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        <img class="featured_resource" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/featured_resource/public/ChartsHITN_1.png?itok=tN4KO7mc" width="140" height="99" alt="" />
                        <a target="_blank" href="http://pages.healthcarefinancenews.com/Debunk-the-myth-Outsourcing-doesnt-mean-losing-control.html?topic=accounting%2C%20financial%2C%20revcycle" title="Debunk the Myth: Outsourcing Doesn't Mean Losing Control">
                            <span class="title">Debunk the Myth: Outsourcing Doesn't Mean Losing Control</span>
                        </a>
                        <span class="webinar-teaser">With shifts in payer mixes and reimbursement structure, the margin of reimbursement has been shrinking steadily over the last five years. How do revenue cycle leaders navigate payment reform while maintaining stable business office operations?</span>
                    </div>
                            </div>                    
                        </div>	</div>
</div><div id="block-most-popular-most-popular" class="block block-most-popular block-most-popular-most-popular clearfix" >
				<div class="block-title">MostPopular</div>
			<div class="content">
		<div class="most-popular-block"><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-1"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/SocialServices_7.jpg?itok=ON4u7Fdn" width="102" height="59" alt="CMS increases Medicare payment for three types of providers" /></div><a href="/news/cms-increases-medicare-payment-three-types-providers">CMS increases Medicare payment for three types of providers</a>
                        <div class="-clear"></div>
                    </div><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-2"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/PresTrump.August3_0.jpg?itok=1l8Ep-vz" width="102" height="59" alt="Trump executive order makes telehealth permanent " /></div><a href="/news/telehealth-become-permanent-under-trump-executive-order">Trump executive order makes telehealth permanent </a>
                        <div class="-clear"></div>
                    </div><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-3"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/doc_generic2_crop_34.jpg?itok=wJqSv79t" width="102" height="59" alt="COVID-19 is reducing physician compensation" /></div><a href="/news/covid-19-reducing-physician-compensation-job-options">COVID-19 is reducing physician compensation</a>
                        <div class="-clear"></div>
                    </div><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-4"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/Valuebasedcare_7.jpg?itok=IuR5-uBa" width="102" height="59" alt="CMS announces new payment model for rural providers" /></div><a href="/news/cms-announces-new-value-based-payment-model-rural-healthcare-providers">CMS announces new payment model for rural providers</a>
                        <div class="-clear"></div>
                    </div></div>	</div>
</div><div id="block-admin-control-webinars" class="block block-admin-control block-admin-control-webinars clearfix" >
				<div class="content">
		 <div class="block webinars-block">                       
                        <div class="block-title">News</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >                        
                        <a  target="" href="/news/once-failing-hospitals-say-accountability-and-transparency-key-surviving-fallout-failing" title="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/VanWertHospital-HFN_1.png?itok=wuoxSe8v" width="300" height="134" alt="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades" />
                            <span class="title">Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades</span>
                        </a>    
                        <span class="webinar-teaser">When Leapfrog released their Spring 2016 patient safety grades recently, 15 hospitals got slapped with a very public 'F' grade casting a spotlight on them that no institution wants. ...</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/slideshow/healthcare-mergers-and-acquisitions-2016-running-list" title="Healthcare mergers and acquisitions in 2016: Running list">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/clintonhospitalHFN_0_1.png?itok=c5HP1l25" width="300" height="134" alt="Healthcare mergers and acquisitions in 2016: Running list" />
                            <span class="title">Healthcare mergers and acquisitions in 2016: Running list</span>
                        </a>    
                        <span class="webinar-teaser">While 2015 was a record-breaking year in healthcare mergers and acquisitions, 2016 saw more change as organizations across the industry adjust and adapt to the evolving financial landscape.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/news/analyze-health-systems-health-plans-get-core-big-data" title="Analyze this: Health systems, health plans get to the core of big data">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/pamelapeeleHFN.png?itok=2BymJSpH" width="300" height="134" alt="Analyze this: Health systems, health plans get to the core of big data" />
                            <span class="title">Analyze this: Health systems, health plans get to the core of big data</span>
                        </a>    
                        <span class="webinar-teaser">Pamela Peele knows that people who subscribe to cooking magazines have a much higher risk of going to the emergency room. But how she knows that is a whole other story.</span>
                    </div>
                        </div>                    
                    </div>	</div>
</div><div id="block-admin-control-events" class="block block-admin-control block-admin-control-events clearfix" >
				<div class="content">
		 <div class="block events-block">                        
                        <div class="block-title">Whitepapers</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Clinical-Quality-Measures-101.html?topic=revcycle%26budgeting%26capitalfinance" title="Clinical Quality Measures 101">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/EHR-doc-tablet-feature_1.gif?itok=kFa6UbmG" width="300" height="134" alt="Clinical Quality Measures 101" />
                            <span class="title">Clinical Quality Measures 101</span>
                        </a>    
                        <span class="webinar-teaser">Although quality-reporting programs such as meaningful use provide incentives to help providers implement and use electronic health records (EHRs) to collect and report on clinical data, practices often need help deciding what data to collect, which measures to report ...</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Gaining-Actionable-Insight-into-Financial-Systems-and-Areas-Impacting-the-Revenue-Cycle.html?topic=revcycle" title="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/billing-statement-feature_2.gif?itok=CXGYLJot" width="300" height="134" alt="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle" />
                            <span class="title">Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle</span>
                        </a>    
                        <span class="webinar-teaser">Hospital systems across the country are looking to streamline their billing and collection processes to become more efficient and better compete in their markets. The challenge many face is how to turn the data ...</span>
                    </div>
                        </div>                    
                    </div>	</div>
</div>  </div>
				</div>
			</aside>  <!-- /#sidebar-second -->
				<div class="clearfix"></div>
	</div>
	
		  <div class="col-md-12 content_bottom">
		  <div class="region region-content-bottom row">
    <div id="block-enterprise-ads-ads-leaderboard-leaderboard2" class="block block-enterprise-ads block-enterprise-ads-ads-leaderboard-leaderboard2 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_leaderboard_leaderboard2" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard2"></div>
	</div>
</div><div id="block-enterprise-ads-ads-box-mobile-mobi-box3" class="block block-enterprise-ads block-enterprise-ads-ads-box-mobile-mobi-box3 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_mobile_mobi_box3" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box3"></div>
	</div>
</div><div id="block-block-76" class="block block-block block-block-76 clearfix" >
				<div class="content">
		<script type="text/javascript">
<!--//--><![CDATA[// ><!--
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/ca7eff4d2c01daed';new Image().src = ssaUrl;
//--><!]]>
</script>	</div>
</div>  </div>
	  </div><!-- /#sidebar-second -->
	  <div class="clearfix"></div>
	  </div>
</div>


<footer class="footer">
	<div class="container">
		<div class="row">
			  <div class="region region-footer">
    <div id="block-block-56" class="block block-block block-block-56 clearfix" >
				<div class="content">
		<p class="name">HIMSS Media</p>
<ul class="menu nav"><li class="first leaf">
		<a href="http://www.himssmedia.com/events/inperson-events/calendar" target="_blank">Events</a></li>
<li class="leaf">
		<a href="https://www.himssmedia.com/marketing-solutions/overview" target="_blank">Solutions</a></li>
<li class="last leaf">
		<a href="https://www.himssmedia.com/about" target="_blank">About</a></li>
<li class="last leaf">
		<a href="http://www.himssmedia.com/contact" target="_blank">Contact</a></li>
</ul>	</div>
</div><div id="block-block-61" class="block block-block block-block-61 clearfix" >
				<div class="content">
		<div class="row">
<div class="col-xs-4 col-md-4">
<div class="footer-menu">
<h3>
				Publications</h3>
<ul><li>
					<a href="http://www.healthcareitnews.com/" target="_blank">Healthcare IT News</a></li>
<li>
					<a href="http://www.healthcareit.com.au/">Healthcare IT News Australia</a></li>
<li>
					<a href="http://www.mobihealthnews.com" target="_blank">MobiHealthNews</a></li>
<!-- <li><p><a href="http://www.revenuecycleinsights.com/" target="_blank">Revenue Cycle Insights</a></li>
<li>
					<a href="http://connectedcarewatch.com">Connected Care Watch</a></li>
<li>
					<a href="http://www.himssfuturecare.com/" target="_blank">HIMSS Future Care</a></li>
<li>
					<a href="http://www.healthcareitnews.com/cloud-decision-center">Cloud Decision Center</a></li>
<li>
					<a href="http://www.healthcareitnews.com/flash-for-healthcare">Flash for Healthcare</a></li>
<p>-->
			</ul></div>
</div>
<div class="col-xs-8 col-md-8">
<div class="row">
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						Education</h3>
<ul><li>
							<a href="http://www.himssmedia.com/events/inperson-events/calendar" target="_blank">Conferences</a></li>
<li>
							<a href="/resource-central/white-papers">White Papers</a></li>
<li>
							<a href="https://www.crcpress.com/go/himssbookstore" target="_blank">HIMSS Books</a></li>
</ul></div>
</div>
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						Career Advancement</h3>
<ul><li>
							<a href="http://himsslearn.org" target="_blank">HIMSS Learning Center</a></li>
<li>
							<a href="http://jobmine.himss.org/" target="_blank">HIMSS JobMine</a></li>
</ul></div>
</div>
</div>
<div class="row">
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						Newsletters</h3>
<ul><li>
							<a href="http://www.hfn-newsletter.com" target="_blank">Healthcare Finance Daily</a></li>
<li>
							<a href="http://www.hfn-newsletter.com" target="_blank">Healthcare Finance Weekly</a></li>
<li>
							<a href="http://www.hfn-newsletter.com" target="_blank">Healthcare Payer</a></li>
</ul></div>
</div>
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						About us</h3>
<ul><li>
							<a href="/about-healthcare-finance-news">About</a></li>
<li>
							<a href="/editorial-staff">Editors</a></li>
<li>
							<a href="/privacy-policy">Privacy Policy</a></li>
<li>
							<a href="https://www.himssmedia.com/information-brands/overview#hfn">Advertising</a></li>
<li>
							 </li>
</ul></div>
</div>
</div>
</div>
</div>
<p> </p>
	</div>
</div><div id="block-custom-module-footer-issue" class="block block-custom-module block-custom-module-footer-issue clearfix" >
				<div class="content">
		<div class="thumb"><a href="https://www.healthcarefinancenews.com/issue/september-october-2017"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_footer/public/HFN-cover-Oct-2017-edition-800.jpg?itok=Y7eXfrCR" alt="September-October 2017"></a><a href="https://www.healthcarefinancenews.com/issue/july-august-2017"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_footer/public/HFN-cover-July-Aug-800.jpg?itok=1YZfAaQK" alt="July-August 2017"></a><a href="https://www.healthcarefinancenews.com/issue/may-june-2017"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_footer/public/Healthcare%20Finance%20May-June%20issue-Cover.png?itok=LLTOY4Uo" alt="May-June 2017"></a></div>	</div>
</div><div id="block-block-66" class="block block-block block-block-66 clearfix" >
				<div class="content">
		<div class="row">
<div class="footer-menu col-xs-6 col-md-6">
<ul><li>
				<a href="/news">News</a></li>
<li>
				<a href="/blog">Opinion</a></li>
<li>
				<a href="http://jobspot.healthcarefinancenews.com/#jobs">Jobs</a></li>
</ul></div>
<div class="footer-menu col-xs-6 col-md-6">
<ul><li>
				<a href="/slideshows">Slideshows</a></li>
<li>
				<a href="/videos">Video</a></li>
<li>
				<a href="/infographics">Infographics</a></li>
</ul></div>
</div>
<div class="buttons">
	<a class="button first" href="https://pages.healthcareitnews.com/subscription-management.html?" target="_blank">Subscribe</a><a class="button" href="http://www.hfn-newsletter.com" target="_blank">Newsletters</a></div>
	</div>
</div>  </div>
		</div>
	</div>
	<div class="copyright">&copy; 2020 Healthcare Finance is a publication of HIMSS Media</div>
</footer>

<script>(typeof OAS_RICH !== "undefined") && OAS_RICH('Frame1');</script>  <script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/js/js_G2aFd5bmaYDad_Bkdk6LRzkQWGN7InxWQ_cSx5PQxfc.js"></script>
</body>
</html>
