<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie6 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 ie" lang="en" dir="ltr"> <![endif]-->
<!--[if gte IE 9]> <html class="ie_gt9" lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]> <!--> <html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
	<meta charset="utf-8">	
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=no" />  
	<!-- Advertisement Setup. -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || {cmd: []};</script>
<script>var DFPSlots = {"leaderboard":{"label":"Leaderboard","sizes":[[728,90],[970,90],[970,250]],"pos":["leaderboard1","leaderboard2","leaderboard3"],"slot":"\/1914674\/healthcarefinancenews\/leaderboard"},"box":{"label":"Box","sizes":[[300,250],[300,600]],"pos":["right1","right2","right3"],"slot":"\/1914674\/healthcarefinancenews\/box"},"box_mobile":{"label":"Box - Mobile","sizes":[[300,250]],"pos":["mobi-box1","mobi-box2","mobi-box3"],"slot":"\/1914674\/healthcarefinancenews\/box_mobile"},"prescroll":{"label":"Pre-Scroll","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/prescroll"},"anchor":{"label":"Anchor","sizes":[[1400,500]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/anchor"},"anchor_mobile":{"label":"Anchor - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/anchor_mobile"},"prescroll_mobile":{"label":"Pre-Scroll - Mobile","sizes":[[320,50]],"pos":[false],"slot":"\/1914674\/healthcarefinancenews\/prescroll_mobile"}};</script>
<script>var DFPSlotsLoaded = {"prescroll":["ads_prescroll"],"anchor_mobile":["ads_anchor_mobile"],"leaderboard":{"leaderboard1":"ads_leaderboard_leaderboard1","leaderboard2":"ads_leaderboard_leaderboard2"},"box_mobile":{"mobi-box1":"ads_box_mobile_mobi_box1","mobi-box2":"ads_box_mobile_mobi_box2","mobi-box3":"ads_box_mobile_mobi_box3"},"box":{"right1":"ads_box_right1","right2":"ads_box_right2"}};</script>
<script>var DFPSlotsTargeting = {"path":"node-140254","slug":"news-mayo-clinic-announces-advanced-care-home-model-medically-home","pagetype":"node","bundle":"news","story_id":"140254"};</script>
<!-- Advertisement Setup END. -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script src="https://munchkin.marketo.net/munchkin.js" type="text/javascript">
		</script>
		<script>mktoMunchkin("922-ZLW-292");
			mktoMunchkinFunction('visitWebPage', {
			url: '/news/mayo-clinic-announces-advanced-care-home-model-medically-home', params: 'topic1=ambulatorycare&topic2=qualitysafety&topic3=telehealth&primarytopic=qualitysafety'
		});
		</script><link rel="shortcut icon" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/favicon.png" type="image/png" />
<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script><meta name="description" content="The model&#039;s services include skilled nursing, medications, infusions, behavioral health, imaging and laboratory services and rehabilitation." />
<meta property="og:title" content="Mayo Clinic announces advanced care at home model with Medically Home" />
<meta property="og:description" content="The model's services include skilled nursing, medications, infusions, behavioral health, imaging and laboratory services and rehabilitation." />
<meta property="og:image" content="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/mayo_florida_crop_0.jpg" />
<meta property="og:url" content="https://www.healthcarefinancenews.com/news/mayo-clinic-announces-advanced-care-home-model-medically-home" />
<meta property="og:site_name" content="Healthcare Finance News" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HC_Finance">
<meta name="twitter:title" content="Mayo Clinic announces advanced care at home model with Medically Home" />
<meta name="twitter:description" content="The model's services include skilled nursing, medications, infusions, behavioral health, imaging and laboratory services and rehabilitation." />
<meta name="twitter:image:src" content="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/mayo_florida_crop_0.jpg" />
<meta name="description" content="The Mayo Clinic, in a collaboration with Boston-based technology-enabled services company Medically Home, has announced a new at-home advanced care model. Using a new technology platform to enable this care-at-home framework, patients with conditions that once had to be managed in a hospital will have the choice to transition to a home-based setting, where they will receive a" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.healthcarefinancenews.com/news/mayo-clinic-announces-advanced-care-home-model-medically-home" />
<link rel="shortlink" href="https://www.healthcarefinancenews.com/node/140254" />
<meta name="yandex-verification" content="da2025137f0c4854" />
	<title>Mayo Clinic announces advanced care at home model with Medically Home | Healthcare Finance News</title>	
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=RobotoDraft:regular,bold,italic,thin,light,bolditalic,black,medium' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto:300italic,400italic,400,300,700,500' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300,600,700' rel='stylesheet' type='text/css'>
		
	<link rel="apple-touch-icon" href="/sites/healthcarefinancenews.com/themes/hfn/images/HealthcareFinance_180_icons.png">
	<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_C3r5lWMp9IyJvk5Dh3A-TaRdE5Wv6sRc3x1cccXyGVI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_8I8tOCPjIVP6mfeMJ_e9IPVH1CnLb6wMloNuja55pnc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_3UNstF0cnivBKXWJuAs1ULRmLV-NW9gZSMR_4l6zLUs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/css/css_OYxsaiOjC_IK8jD_I2Vfwf7rZesCfWsi-EIsdt6w4ts.css" media="all" />
	<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PJGML7L');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/misc/drupal.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/admin_control/slides.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/custom_module/js/admin.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/next_article/next_article.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/social_media_automation/scripts.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/subscription/subscription.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/modules/topic_page/topic_page.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/all/modules/custom/himss_taxonomy/js/metadata.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/bootstrap.min.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/owl.carousel.min.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/jquery.ellipsis.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/jquery.colorbox.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/date.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/script.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/jquery.cookie.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/jquery.detect-mobile.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/addtohomescreen.min.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/jquery.sticky-kit.min.js?qcph01"></script>
<script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/js/sticky_ads.js?qcph01"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"hfn","theme_token":"aP7q7NerFOtBKzRwBg_SEnrO8gUbgxpMwOOBgcF3ybw","js":{"sites\/all\/modules\/enterprise\/enterprise_ads\/assets\/enterprise_ads.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/healthcarefinancenews.com\/modules\/admin_control\/slides.js":1,"sites\/healthcarefinancenews.com\/modules\/custom_module\/js\/admin.js":1,"sites\/healthcarefinancenews.com\/modules\/next_article\/next_article.js":1,"sites\/healthcarefinancenews.com\/modules\/social_media_automation\/scripts.js":1,"sites\/healthcarefinancenews.com\/modules\/subscription\/subscription.js":1,"sites\/healthcarefinancenews.com\/modules\/topic_page\/topic_page.js":1,"sites\/all\/modules\/custom\/himss_taxonomy\/js\/metadata.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/bootstrap.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/owl.carousel.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.ellipsis.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.colorbox.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/date.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/script.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.cookie.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.detect-mobile.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/addtohomescreen.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/jquery.sticky-kit.min.js":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/sticky_ads.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/enterprise\/enterprise_ads\/assets\/enterprise_ads.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/healthcarefinancenews.com\/modules\/admin_control\/css.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/healthcarefinancenews.com\/modules\/custom_module\/css\/admin.css":1,"sites\/healthcarefinancenews.com\/modules\/next_article\/next_article.css":1,"sites\/healthcarefinancenews.com\/modules\/social_media_automation\/styles.css":1,"sites\/healthcarefinancenews.com\/modules\/subscription\/subscription.css":1,"sites\/healthcarefinancenews.com\/modules\/topic_page\/topic_page.css":1,"sites\/healthcarefinancenews.com\/modules\/12_days_of_webinars\/twelve_days_of_webinars.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/bootstrap.min.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/owl.carousel.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/owl.theme.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/js\/colorbox\/colorbox.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/style.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/respond.css":1,"sites\/healthcarefinancenews.com\/themes\/hfn\/css\/addtohomescreen.css":1}},"custom_module":{"news_type":"all"},"next_article":{"infinity_scroll":false},"urlIsAjaxTrusted":{"\/news\/mayo-clinic-announces-advanced-care-home-model-medically-home":true}});
//--><!]]>
</script>
  <!-- Begin Data Layer -->
  <script type="text/javascript">
    window.Et = window.Et || {};
    window.Et.metadata = {"id":"140254","type":"news","title":"mayo clinic announces advanced care at home model with medically home","marketo_params":"id=140254&type=news&title=mayo clinic announces advanced care at home model with medically home&","oas_hostname":"oasc17.247realmedia.com","oas_sitepage":"healthcarefinancenews.com","oas_query":"","oas_listpos":"Frame1,Position3,Position4"};
    window.dataLayer = window.dataLayer || []; window.dataLayer.push(window.Et.metadata);
  </script>
  <!-- End Data Layer -->
	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->	
	<!--[if lt IE 9]>		
		<script src="/sites/healthcarefinancenews.com/themes/hfn/js/html5shiv.min.js"></script>
		<script src="/sites/healthcarefinancenews.com/themes/hfn/js/respond.min.js"></script>	
		<link href='/sites/healthcarefinancenews.com/themes/hfn/css/ie8.css?1593466249' rel='stylesheet' type='text/css'>			
	<![endif]-->
	
	<script type="text/javascript">
		setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/3128.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
	</script>
	<!-- Start Visual Website Optimizer Asynchronous Code -->
	<script type='text/javascript'>
	var _vwo_code=(function(){
	var account_id=131086,
	settings_tolerance=2000,
	library_tolerance=2500,
	use_existing_jquery=false,
	// DO NOT EDIT BELOW THIS LINE
	f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
	</script>
	<!-- End Visual Website Optimizer Asynchronous Code -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-140254 node-type-news navbar-is-fixed-top" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJGML7L" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>  
<div id="vertical-left"><script>OAS_RICH('Position3');</script></div>
<div id="vertical-right"><script>OAS_RICH('Position4');</script></div>
<div style="text-align:center" class="frame1_ad"><script>(typeof OAS_RICH !== "undefined") && OAS_RICH('Frame1');</script></div>
    <div class="region region-prescroll">
    <div id="block-block-77" class="block block-block block-block-77 clearfix" >
				<div class="content">
		<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

#block-enterprise-ads-ads-anchor-mobile {
position: fixed;
left: 0;
right: 0;
bottom: 0;
z-index: 1000;
}.page-node.front .himss20_digital_promotion_block p a{
font-size:16px;
}
/*--><!]]>*/
</style>	</div>
</div><div id="block-enterprise-ads-ads-prescroll" class="block block-enterprise-ads block-enterprise-ads-ads-prescroll clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_prescroll" class="enterprise-ads enterprise-ads-prescroll" data-slot="prescroll" data-pos=""></div>
	</div>
</div><div id="block-enterprise-ads-ads-anchor-mobile" class="block block-enterprise-ads block-enterprise-ads-ads-anchor-mobile clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_anchor_mobile" class="enterprise-ads enterprise-ads-anchor-mobile" data-slot="anchor_mobile" data-pos=""></div>
	</div>
</div>  </div>

<div id="offcanvas">
	<div class="blackbg"></div>
	<div class="close-btn"></div>
	<div class="inner">
			  <div class="region region-offcanvas">
    <div id="block-custom-module-left-topic" class="block block-custom-module clearfix" >
				<div class="block-title">Topics			<a href="javascript:void(0)" class="close-menu"></a>
		</div>
			<div class="content">
		<div class="left-topics"><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/reimbursement" title="Reimbursement">Reimbursement</a></span>
				<!--<a class="view-more" href="/resource-topic/reimbursement" title="Reimbursement">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/sad_nurse4_crop_0.jpg?itok=mU7-FRZw" alt="Healthcare professional revenue falls nearly 50% during COVID-19 pandemic"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/healthcare-professional-revenue-falls-nearly-50-across-nation-during-covid-19-pandemic" class="short-headline">Healthcare professional revenue down by half</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/revenue-cycle-management" title="Revenue Cycle Management">Revenue Cycle Management</a></span>
				<!--<a class="view-more" href="/resource-topic/revenue-cycle-management" title="Revenue Cycle Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/DigitalExecs.jpg?itok=sAWq8J4I" alt="Healthcare CFOs look to technology and automation for COVID-19 recovery"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/healthcare-cfos-look-technology-and-automation-covid-19-recovery" class="short-headline">CFOs look to tech for COVID-19 recovery</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/strategic-planning" title="Strategic Planning">Strategic Planning</a></span>
				<!--<a class="view-more" href="/resource-topic/strategic-planning" title="Strategic Planning">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/DrandChild_4_8.jpg?itok=zeEYxJu_" alt="Health Partners adds Children's Hospital of Pennsylvania to network"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/health-partners-adds-childrens-hospital-pennsylvania-network" class="short-headline">Health Plan Partners adds Children's Hospital of Pennsylvania</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/capital-finance" title="Capital Finance">Capital Finance</a></span>
				<!--<a class="view-more" href="/resource-topic/capital-finance" title="Capital Finance">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/hospital_2_25.jpg?itok=N7el4ifv" alt="Healthcare real estate remains attractive to investors despite COVID-19 pandemic"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/healthcare-real-estate-remains-attractive-investors-despite-covid-19-pandemic" class="short-headline">Healthcare real estate remains attractive to investors</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/supply-chain" title="Supply Chain">Supply Chain</a></span>
				<!--<a class="view-more" href="/resource-topic/supply-chain" title="Supply Chain">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Vaccine_0.jpg?itok=qj12h4EJ" alt="Hospitals to get direct shipments of COVID-19 antiviral drug remdesivir through HHS secured supply"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/hospitals-get-direct-shipments-covid-19-antiviral-drug-remdesivir-through-hhs-secured-supply" class="short-headline">HHS secures supply of COVID-19 antiviral remdesivir for hospitals</a></div>
		</div><div class="news-item ">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/accounting-financial-management" title="Accounting & Financial Management">Accounting & Financial Management</a></span>
				<!--<a class="view-more" href="/resource-topic/accounting-financial-management" title="Accounting & Financial Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/budget_money_calculator_credit_0.jpg?itok=vqYrk557" alt="Credit downgrades aren't attributable to COVID-19, but cash flow will be a challenge"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/credit-downgrades-arent-attributable-covid-19-cash-flow-will-be-ongoing-challenge" class="short-headline">COVID-19 is not causing credit downgrades</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/budgeting" title="Budgeting">Budgeting</a></span>
				<!--<a class="view-more" href="/resource-topic/budgeting" title="Budgeting">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/hospital_money_crop_10.jpg?itok=w70j1ek5" alt="A dynamic healthcare budget process may trump traditional budgeting in terms of accuracy, flexibility"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/dynamic-healthcare-budget-process-may-trump-traditional-budgeting-terms-accuracy-flexibility" class="short-headline">Benefits of a dynamic budgeting process</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/quality-and-safety" title="Quality and Safety">Quality and Safety</a></span>
				<!--<a class="view-more" href="/resource-topic/quality-and-safety" title="Quality and Safety">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/mayo_florida_crop_0.jpg?itok=fm52jeXC" alt="Mayo Clinic announces advanced care at home model with Medically Home"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/mayo-clinic-announces-advanced-care-home-model-medically-home" class="short-headline">Mayo Clinic announces advanced care at home</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/billing-and-collections" title="Billing and Collections">Billing and Collections</a></span>
				<!--<a class="view-more" href="/resource-topic/billing-and-collections" title="Billing and Collections">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Spending_7.jpg?itok=LqwAWtDM" alt="Blue Shield of California is offering providers up to $200 million during COVID-19 crisis"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/blue-shield-california-offering-providers-200-million-during-covid-19-crisis" class="short-headline">Blue Shield of California offers providers $200M</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/claims-processing" title="Claims Processing">Claims Processing</a></span>
				<!--<a class="view-more" href="/resource-topic/claims-processing" title="Claims Processing">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/blockchain-ledger-path-stock-712_2_0.jpg?itok=8BYTwurU" alt="Epic connects with HCSC on payer data exchange platform"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/epic-connects-hcsc-payer-data-exchange-platform" class="short-headline">Epic connects with HCSC on payer data exchange platform</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/workforce" title="Workforce">Workforce</a></span>
				<!--<a class="view-more" href="/resource-topic/workforce" title="Workforce">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/sad_doctor_crop_20.jpg?itok=ZQDoXjHu" alt="Behavioral health is an overlooked need for healthcare workers during COVID-19"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/behavioral-health-overlooked-need-healthcare-workers-during-covid-19-pandemic" class="short-headline">Health workers need behavioral health during pandemic</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/operations" title="Operations">Operations</a></span>
				<!--<a class="view-more" href="/resource-topic/operations" title="Operations">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/ProcessAutomation_2.jpg?itok=Ld3PbXrC" alt="Health systems need to change how they look at waste to reduce costs, expert says"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/health-systems-need-change-how-they-look-waste-reduce-costs-expert-says" class="short-headline">Health systems need to change how they view waste</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/medical-devices" title="Medical Devices">Medical Devices</a></span>
				<!--<a class="view-more" href="/resource-topic/medical-devices" title="Medical Devices">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Abbott%20Freestyle%20libre_0.png?itok=-tKVsCe4" alt="Report says Abbott's FreeStyle Libre 14 day system cuts diabetes management costs"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/report-says-abbotts-freestyle-libre-14-day-system-cuts-diabetes-management-costs" class="short-headline">Report says Abbott's FreeStyle Libre 14 day system cuts diabetes management costs</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/hospital-physician-relations" title="Hospital/physician relations">Hospital/physician relations</a></span>
				<!--<a class="view-more" href="/resource-topic/hospital-physician-relations" title="Hospital/physician relations">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Physicians._0.jpg?itok=R6-dVxf6" alt="Quality of initial training makes a big difference in EHR satisfaction, KLAS report finds"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/quality-initial-training-makes-big-difference-ehr-satisfaction-klas-report-finds" class="short-headline">Poor EHR training brings down provider satisfaction</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/construction-facilities-management" title="Construction & Facilities Management">Construction & Facilities Management</a></span>
				<!--<a class="view-more" href="/resource-topic/construction-facilities-management" title="Construction & Facilities Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Kaiser_Permanente_Building_crop_8.jpg?itok=wn9mW0t1" alt="Kaiser Permanente cancels plans for $900 million headquarters in Oakland"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/kaiser-permanente-cancels-plans-900-million-headquarters-oakland" class="short-headline">Kaiser Permanente cancels $900M headquarters</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/compliance-legal" title="Compliance & Legal">Compliance & Legal</a></span>
				<!--<a class="view-more" href="/resource-topic/compliance-legal" title="Compliance & Legal">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/gavel._5.jpg?itok=4Z-Wm7-R" alt="American Hospital Association to appeal ruling on price transparency lawsuit"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/american-hospital-association-appeal-ruling-price-transparency-lawsuit" class="short-headline">AHA to appeal ruling on price transparency lawsuit</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/policy-and-legislation" title="Policy and Legislation">Policy and Legislation</a></span>
				<!--<a class="view-more" href="/resource-topic/policy-and-legislation" title="Policy and Legislation">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/trump1_crop_6.jpg?itok=9AVKhcgm" alt="Trump administration asks Supreme Court to end ACA as COVID-19 cases rise"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/trump-administration-asks-supreme-court-end-affordable-care-act-covid-19-cases-rise" class="short-headline">Trump asks Supreme Court to end ACA</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/community-benefit" title="Community Benefit">Community Benefit</a></span>
				<!--<a class="view-more" href="/resource-topic/community-benefit" title="Community Benefit">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Senior%20woman%20sorting%20her%20medication_HFN%20-%20Getty.jpg?itok=c9CnSqjR" alt="Health leaders need to address disparities in communities of color"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/health-leaders-need-address-disparities-communities-color" class="short-headline">What health leaders can do to address disparities</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/accountable-care" title="Accountable Care">Accountable Care</a></span>
				<!--<a class="view-more" href="/resource-topic/accountable-care" title="Accountable Care">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/podcast%20key%20art_1.jpg?itok=7-MPqUok" alt="HIMSSCast: How COVID-19 has accelerated healthcare trends, with MoneyBall Medicine's Harry Glorikian"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/himsscast-how-covid-19-has-accelerated-healthcare-trends-moneyball-medicines-harry-glorikian" class="short-headline">HIMSSCast: How COVID-19 has accelerated healthcare trends</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/acute-care" title="Acute Care">Acute Care</a></span>
				<!--<a class="view-more" href="/resource-topic/acute-care" title="Acute Care">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/emergency_room2_crop_0.jpg?itok=g3qEzNt-" alt="New Orleans hospital provides microcosm of COVID-19's effects on ED volumes"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/new-orleans-hospital-provides-microcosm-covid-19s-effects-ed-volumes" class="short-headline">New Orleans hospitals shows coronavirus effects on ED</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/ambulatory-care" title="Ambulatory Care">Ambulatory Care</a></span>
				<!--<a class="view-more" href="/resource-topic/ambulatory-care" title="Ambulatory Care">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/UCSFHospitalGoogle_1.jpg?itok=P_k-8rUR" alt="Medical schools, teaching hospitals account for 3% of US GDP, report shows"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/medical-schools-teaching-hospitals-account-3-us-gdp-report-shows" class="short-headline">Med schools, teaching hospitals are 3% of GDP</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/analytics" title="Analytics">Analytics</a></span>
				<!--<a class="view-more" href="/resource-topic/analytics" title="Analytics">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/jail_crop.jpg?itok=WZPkjP3Y" alt="Colorado HIEs have improved outcomes, costs for jails via speedy information access"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/colorado-hies-have-improved-outcomes-and-costs-county-jails-ensuring-speedy-information-access" class="short-headline">HIEs in Colorado have lowered costs for inmate care</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/business-intelligence" title="Business Intelligence">Business Intelligence</a></span>
				<!--<a class="view-more" href="/resource-topic/business-intelligence" title="Business Intelligence">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/doc_card_crop%5B1%5D_10.jpg?itok=muUkwH4T" alt="While the price of healthcare is growing, utilization is dropping and price variations persist, report says"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/while-price-healthcare-growing-utilization-dropping-and-price-variations-persist-report-says" class="short-headline">HCCI: Price of healthcare is growing, utilization is dropping, price variations persist</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/icd-10-coding" title="ICD-10 & Coding">ICD-10 & Coding</a></span>
				<!--<a class="view-more" href="/resource-topic/icd-10-coding" title="ICD-10 & Coding">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/UnitedHealth.caption_2.jpg?itok=-dZNdoXe" alt="Physician practices examine risk adjustment coding in wake of federal lawsuits"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/physician-practices-examine-risk-adjustment-coding-wake-federal-lawsuits" class="short-headline">Practices keeping close watch on risk adjustment coding</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/meaningful-use" title="Meaningful Use">Meaningful Use</a></span>
				<!--<a class="view-more" href="/resource-topic/meaningful-use" title="Meaningful Use">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/seema-verma-interoperability.jpg?itok=gfvia9Xp" alt="CMS overhauls meaningful use EHR program, renames it 'Promoting Interoperability'"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/cms-overhauls-meaningful-use-ehr-program-renames-it-promoting-interoperability" class="short-headline">CMS overhauls meaningful use as 'Promoting Interoperability'</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/medicare-medicaid" title="Medicare & Medicaid">Medicare & Medicaid</a></span>
				<!--<a class="view-more" href="/resource-topic/medicare-medicaid" title="Medicare & Medicaid">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/HHS_crop_0.png?itok=uXRzuqIH" alt="HHS has reduced backlog of Medicare appeals by almost half"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/hhs-has-reduced-backlog-medicare-appeals-almost-half" class="short-headline">HHS has reduced Medicare appeals by 43%</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/patient-engagement" title="Patient Engagement">Patient Engagement</a></span>
				<!--<a class="view-more" href="/resource-topic/patient-engagement" title="Patient Engagement">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Insurance_3.jpg?itok=7rcwGL_4" alt="Highmark, Kaiser, Humana rank highest for satisfaction in study of Medicare Advantage plans"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/highmark-kaiser-humana-rank-highest-satisfaction-study-medicare-advantage-plans" class="short-headline">Highmark, Kaiser, Humana rank highest in study of MA plans</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/pharmacy" title="Pharmacy">Pharmacy</a></span>
				<!--<a class="view-more" href="/resource-topic/pharmacy" title="Pharmacy">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/pills10_crop_10.jpg?itok=ObcyPtPl" alt="Compounded drug market needs transparency, more regulatory certainty, says Pew"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/compounded-drug-market-needs-transparency-more-regulatory-certainty-says-pew" class="short-headline">Compounded drug market needs transparency</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/population-health" title="Population Health">Population Health</a></span>
				<!--<a class="view-more" href="/resource-topic/population-health" title="Population Health">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/black_patient_0.jpg?itok=zwSHEySO" alt="In an open letter, Chicago hospitals called systemic racism a public health crisis"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/open-letter-chicago-hospitals-called-systemic-racism-public-health-crisis" class="short-headline">Chicago hospitals call out racism</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/risk-management" title="Risk Management">Risk Management</a></span>
				<!--<a class="view-more" href="/resource-topic/risk-management" title="Risk Management">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/Risk_0.jpg?itok=3sjcI45A" alt="Cybersecurity needs to be put in business terms"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/cybersecurity-needs-be-put-business-terms" class="short-headline">Cybersecurity needs to be put in business terms</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/telehealth" title="Telehealth">Telehealth</a></span>
				<!--<a class="view-more" href="/resource-topic/telehealth" title="Telehealth">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/homeservices_2.jpg?itok=Up9oKVMD" alt="CMS issues its first proposal to continue telehealth flexibilities, in home health proposed rule"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/cms-issues-its-first-proposal-continue-telehealth-flexibilities-home-health-proposed-rule" class="short-headline">CMS issues first proposal to make telehealth permanent, in home care</a></div>
		</div><div class="news-item  news-item-hide">
			<span class="topic-title">
				<span class="topic-name"><a href="/resource-topic/mergers-acquisitions" title="Mergers & Acquisitions">Mergers & Acquisitions</a></span>
				<!--<a class="view-more" href="/resource-topic/mergers-acquisitions" title="Mergers & Acquisitions">View more >></a>-->
			</span>
			<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_menu_110x70/public/JimSkogbergh.JohnFox.jpg?itok=_qcd2ZMx" alt="Advocate Aurora Health, Beaumont Health explore merger"></div>
			<div class="news-title"><a href="https://www.healthcarefinancenews.com/news/advocate-aurora-health-beaumont-health-explore-merger" class="short-headline">Advocate Aurora, Beaumont explore merger</a></div>
		</div><div class="view-all">
			<a href="#" class="view-all-news">View more</a>
		</div><!-- end .view-all --></div>	</div>
</div><div id="block-custom-module-more-menu" class="block block-custom-module clearfix" >
				<div class="block-title">More			<a href="javascript:void(0)" class="close-menu"></a>
		</div>
			<div class="content">
		<div class="left-topics">
				<div class="news-item type-medtech_blog">
					<span class="topic-title"><a class="topic-name" href="/blog">Opinions</a>
					<a class="view-more" href="/blog">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/primarycaredoctorHFN_1.png?itok=5XgrOzM7" alt="Payers must change dynamic with providers to survive in the post-Affordable Care Act world"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/blog/payers-must-change-dynamic-providers-survive-post-affordable-care-act-world" class="title">Payers must change dynamic with providers to survive in the post-Affordable Care Act world</a></div>
				</div>
				<div class="news-item type-medtech_video">
					<span class="topic-title"><a class="topic-name" href="/videos">Video</a>
					<a class="view-more" href="/videos">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/Cutitta.jpg?itok=ecpJdosM" alt="A COVID-19 survivor's tale"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/video/covid-19-survivors-tale" class="title">A COVID-19 survivor's tale</a></div>
				</div>
				<div class="news-item type-slideshow">
					<span class="topic-title"><a class="topic-name" href="/slideshows">Slideshows</a>
					<a class="view-more" href="/slideshows">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/merger-acquisition-gallery_0_0.jpg?itok=q4_Fa-1E" alt="Healthcare mergers, acquisitions and joint ventures in 2018: Running list"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/slideshow/healthcare-mergers-acquisitions-and-joint-ventures-2018-running-list" class="title">List: Healthcare M&A in 2018</a></div>
				</div>
				<div class="news-item type-issue">
					<span class="topic-title"><a class="topic-name" href="http://www.hfn-newsletter.com">MAGAZINE</a>
					<a class="view-more" href="http://www.hfn-newsletter.com">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_moremenu/public/HFN-cover-Oct-2017-edition-800.jpg?itok=Y_1dF_3N" alt="September-October 2017"></div>
					<div class="news-title"><span class="meta">September-October 2017</span><a href="https://www.healthcarefinancenews.com/issue/september-october-2017" class="title"></a><a class="button" target="_blank" href="https://hms.sub-forms.com/HMS2_HNnew">Subscribe</a></div>
				</div></div>	</div>
</div><div id="block-block-51" class="block block-block clearfix" >
				<div class="content">
		<div class="left-topics">
<div class="news-item">
		<span class="menu-title"><a href="http://www.himssmedia.com/events/inperson-events/calendar" target="_blank">events</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="http://pages.healthcarefinancenews.com/hfn-newsletter-subscription.html" target="_blank">newsletters</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="/sponsored">sponsored content</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="/about-healthcare-finance-news">about</a> </span></div>
<div class="news-item">
		<span class="menu-title"><a href="/editorial-staff">contact</a> </span></div>
</div>
<p> </p>
	</div>
</div>  </div>
		</div>
</div>

<div id="-scroll-ad">
<header id="navbar" role="banner" class="navbar navbar-fixed-top navbar-default non-fixed">
  <div class="container">
	<div class="navbar-header">
	  	  <a class="logo navbar-btn pull-left" href="/" title="Home">
		<img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/themes/hfn/logo.png" alt="Home" />
	  </a>
	  
	  <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	  <button type="button" class="navbar-toggle">
		<span class="sr-only">Toggle navigation</span>
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
		<span class="icon-bar"></span>
	  </button>
	</div>

		  <div id="navigation-rigion" class="navbar-collapse collapse">
		<nav role="navigation">
		  			<ul class="menu nav navbar-nav"><li class="first leaf" id="payers"><a href="/payer">For Payers</a></li>
<li class="leaf"><a href="/resource-central/white-papers">Research</a></li>
<li class="leaf"><a href="/resource-central/webinars">Webinars</a></li>
<li class="leaf"><a href="http://jobspot.healthcarefinancenews.com#jobs" target="_blank">Jobs</a></li>
<li class="leaf" id="more_topics"><a href="/" id="show_more_topics">More</a></li>
<li class="last leaf" id="search"><a href="/">Search</a></li>
</ul>		  		  		  		</nav>
		<form action="/news/mayo-clinic-announces-advanced-care-home-model-medically-home" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-KpdlNJ9_T7V1kWst8skPh9oc2v8lPLQyKi9jOyiyTdw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>	  </div>
	  </div>
</header>
<div id="navbar-main-menu">	
	  <div class="region region-main-menu">
    <div id="block-custom-module-resource-topic-more-menu" class="block block-custom-module block-custom-module-resource-topic-more-menu clearfix" >
				<div class="content">
		<div class="container"><div class="left-topics">
				<div class="news-item type-medtech_blog">
					<span class="topic-title"><a class="topic-name" href="/blog">Opinions</a>
					<a class="view-more" href="/blog">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/primarycaredoctorHFN_1.png?itok=5XgrOzM7" alt="Payers must change dynamic with providers to survive in the post-Affordable Care Act world"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/blog/payers-must-change-dynamic-providers-survive-post-affordable-care-act-world" class="title">Payers must change dynamic with providers to survive in the post-Affordable Care Act world</a></div>
				</div>
				<div class="news-item type-medtech_video">
					<span class="topic-title"><a class="topic-name" href="/videos">Video</a>
					<a class="view-more" href="/videos">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/Cutitta.jpg?itok=ecpJdosM" alt="A COVID-19 survivor's tale"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/video/covid-19-survivors-tale" class="title">A COVID-19 survivor's tale</a></div>
				</div>
				<div class="news-item type-slideshow">
					<span class="topic-title"><a class="topic-name" href="/slideshows">Slideshows</a>
					<a class="view-more" href="/slideshows">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/more_menu_thumbnail/public/merger-acquisition-gallery_0_0.jpg?itok=q4_Fa-1E" alt="Healthcare mergers, acquisitions and joint ventures in 2018: Running list"></div>
					<div class="news-title"><a href="https://www.healthcarefinancenews.com/slideshow/healthcare-mergers-acquisitions-and-joint-ventures-2018-running-list" class="title">List: Healthcare M&A in 2018</a></div>
				</div>
				<div class="news-item type-issue">
					<span class="topic-title"><a class="topic-name" href="http://www.hfn-newsletter.com">MAGAZINE</a>
					<a class="view-more" href="http://www.hfn-newsletter.com">View more &gt;&gt;</a> </span>
					<div class="news-thumb"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_moremenu/public/HFN-cover-Oct-2017-edition-800.jpg?itok=Y_1dF_3N" alt="September-October 2017"></div>
					<div class="news-title"><span class="meta">September-October 2017</span><a href="https://www.healthcarefinancenews.com/issue/september-october-2017" class="title"></a><a class="button" target="_blank" href="https://hms.sub-forms.com/HMS2_HNnew">Subscribe</a></div>
				</div></div><div class="right-menu">
					<ul>
						<li>
							<a target="_blank" href="http://www.himssmedia.com/events/inperson-events/calendar">Events</a>
						</li>
						<li>
							<a target="_blank" href="http://pages.healthcarefinancenews.com/hfn-newsletter-subscription.html">Newsletters</a></li>
						<li>
								<a href="/sponsored">Sponsored</a></li>
						<li>
								<a href="/about-healthcare-finance-news">About</a></li>
					</ul>
					<ul id="social-media">
						<li class="first leaf">
							<a target="_blank" class="btn-social btn-twitter" href="https://twitter.com/HC_Finance">
								<img src="/sites/healthcarefinancenews.com/themes/hfn/images/tw.png">
							</a>
						</li>
						<li class="leaf">
							<a target="_blank" class="btn-social btn-linkedin" href="https://www.linkedin.com/company/healthcare-finance-news?trk=company_logo">
								<img src="/sites/healthcarefinancenews.com/themes/hfn/images/in.png">
							</a>
						</li>
						<li class="last leaf">
							<a target="_blank" class="btn-social btn-facebook" href="http://www.facebook.com/home.php#!/pages/Healthcare­Finance­News/66836833178?ref=ts">
								<img src="/sites/healthcarefinancenews.com/themes/hfn/images/fb.png">
							</a>
						</li>
					</ul>
				</div>
			</div>	</div>
</div><div id="block-custom-module-resource-topic" class="block block-custom-module block-custom-module-resource-topic clearfix" >
				<div class="content">
		<div id="navbar_resource_topic">
    					<div class="container">
	    					<ul id="resource_topic_menu"><li class="leaf first"><a href="/resource-topic/reimbursement">Reimbursement</a></li><li class="leaf"><a href="/resource-topic/revenue-cycle-management">Revenue Cycle Management</a></li><li class="leaf"><a href="/resource-topic/strategic-planning">Strategic Planning</a></li><li class="leaf"><a href="/resource-topic/capital-finance">Capital Finance</a></li><li class="leaf"><a href="/resource-topic/supply-chain">Supply Chain</a></li><li class="leaf"><a href="/resource-topic/accounting-financial-management">Accounting & Financial Management</a></li><li class="leaf last" id="more"><a href="#">More</a></li></ul>
	    				</div>
    				</div>
    				<div id="resource_topic_submenu">
    					<div class="container"><ul><li class="leaf first">
	     									<a href="/resource-topic/acute-care">Acute Care</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/ambulatory-care">Ambulatory Care</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/analytics">Analytics</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/hfn-ani">HFN @ ANI</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/billing-and-collections">Billing and Collections</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/budgeting">Budgeting</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/business-intelligence">Business Intelligence</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/claims-processing">Claims Processing</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/community-benefit">Community Benefit</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/compliance-legal">Compliance & Legal</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/construction-facilities-management">Construction & Facilities Management</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/hospital-physician-relations">Hospital/physician relations</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/icd-10-coding">ICD-10 & Coding</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/meaningful-use">Meaningful Use</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/medical-devices">Medical Devices</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/medicare-medicaid">Medicare & Medicaid</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/mergers-acquisitions">Mergers & Acquisitions</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/operations">Operations</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/patient-engagement">Patient Engagement</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/pharmacy">Pharmacy</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/policy-and-legislation">Policy and Legislation</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/population-health">Population Health</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/quality-and-safety">Quality and Safety</a>
	     								</li><li class="leaf last">
	     									<a href="/resource-topic/risk-management">Risk Management</a>
	     								</li></ul><ul><li class="leaf first">
	     									<a href="/resource-topic/telehealth">Telehealth</a>
	     								</li><li class="leaf">
	     									<a href="/resource-topic/workforce">Workforce</a>
	     								</li><li class="hidden-mobile">&nbsp;</li><li class="hidden-mobile">&nbsp;</li><li class="hidden-mobile">&nbsp;</li><li class="hidden-mobile">&nbsp;</li></ul></div>
    				</div>	</div>
</div>  </div>
</div>

</div>
<div class="main-container container">
  <header role="banner" id="page-header">
	  <div class="region region-header">
    <div id="block-enterprise-ads-ads-leaderboard-leaderboard1" class="block block-enterprise-ads block-enterprise-ads-ads-leaderboard-leaderboard1 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_leaderboard_leaderboard1" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard1"></div>
	</div>
</div><div id="block-enterprise-ads-ads-box-mobile-mobi-box1" class="block block-enterprise-ads block-enterprise-ads-ads-box-mobile-mobi-box1 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_mobile_mobi_box1" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box1"></div>
	</div>
</div>  </div>
  </header> <!-- /#page-header -->

	    <div class="region region-top-stories">
    <div id="block-admin-control-top-stories" class="block block-admin-control block-admin-control-top-stories clearfix" >
				<div class="content">
		 <div class="col-md-12 col-sm-12 col-xs-12 top_stories">
                        <div class="top_stories_title">
                            <div class="block-title">Top Stories</div>
                        </div>
                        <div class="stories"><div class="col-md-4 col-sm-4 col-xs-4">
                        <a href="/news/study-finds-racial-bias-optum-algorithm" title="Study finds racial bias in Optum algorithm">
                            <img class="top_story_thumbnail" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/top_stories/public/Doc.Patient_0.jpg?itok=ZtUmLw8V" width="120" height="72" alt="Study finds racial bias in Optum algorithm" /><span class="story-title">Study finds racial bias in Optum algorithm</span>
                        </a>
                    </div><div class="col-md-4 col-sm-4 col-xs-4">
                        <a href="/news/more-4-star-or-higher-plans-medicare-advantage-and-part-d-star-ratings-cms-says" title="UPDATED LIST: Medicare Advantage star ratings for 2020 show more 4 star or higher plans">
                            <img class="top_story_thumbnail" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/top_stories/public/Consumers_2.jpg?itok=kDtpDJqf" width="120" height="72" alt="UPDATED LIST: Medicare Advantage star ratings for 2020 show more 4 star or higher plans" /><span class="story-title">UPDATED: List of 2020 Medicare Advantage star ratings</span>
                        </a>
                    </div><div class="col-md-4 col-sm-4 col-xs-4">
                        <a href="/news/reducing-wasteful-spending-healthcare-curbing-administrative-complexity" title="Reducing wasteful spending in healthcare by curbing administrative complexity">
                            <img class="top_story_thumbnail" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/top_stories/public/spending_crop_0.jpg?itok=KKsr4NL8" width="120" height="72" alt="Reducing wasteful spending in healthcare by curbing administrative complexity" /><span class="story-title">Curbing administrative complexity to slash waste</span>
                        </a>
                    </div>
                        </div>                    
                    </div>	</div>
</div>  </div>
  
  
  <div class="row">
  	
		<div class="stickyParent system-main">
		<section class="col-sm-8 col-xs-12">
									<a id="main-content"></a>
																											
						  <div class="region region-content">
    <div id="block-system-main" class="block block-system block-system-main clearfix" >
				<div class="content">
		
<article id="node-140254" class="node node-news clearfix col-md-12 col-sm-12 col-xs-12" about="/news/mayo-clinic-announces-advanced-care-home-model-medically-home" typeof="sioc:Item foaf:Document" node="140254">
	<header>
		<div class="created-topic">
			<span class="submitted">Jun 26</span>            
				<span class="topic">More on <a href="/resource-topic/quality-and-safety">Quality and Safety</a></span>
					</div>
				<h1 class="node-title">Mayo Clinic announces advanced care at home model with Medically Home</h1>  
					<h2 class="sub-header">
				The model's services include skilled nursing, medications, infusions, behavioral health, imaging and laboratory services and rehabilitation.			</h2>
		
		<div class="author col-md-12 col-sm-12 col-xs-12">
                    <div class="author-item col-md-12 col-sm-12 col-xs-12">											
											<div class="editor col-sm-8 col-xs-12">
													<div class="author-inline ">
												<div class="avatar" style="background: url(https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/avatar/public/Screen%20Shot%202015-11-24%20at%2011.54.19%20AM.png?itok=4riS_ibZ) center 0;">
																	<a href="/news/author/90301"><img src="/sites/healthcarefinancenews.com/themes/hfn/images/circle-over.png"></a>
															</div>                                        
															<span class="author-name"><a href="/news/author/90301">Jeff Lagasse</a></span><span class="job-title"><strong>,</strong> Associate Editor</span>
													</div>
											</div>
											<div class="social-media col-sm-4 col-xs-12">											
												<script type="text/javascript">
													var addthis_share = {
														// ... other options
														url_transforms : {
															shorten: {
																twitter: "bitly"
															}
														}, 
														shorteners : {
															bitly : {}
														},
														passthrough : {
															twitter: {
																via: "HC_Finance"
															}
														}		
													}
												</script>
												<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
												<!-- Go to www.addthis.com/dashboard to customize your tools -->
												<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-536be1326a353683" async="async"></script>													
												<!--<div class="addthis_custom_sharing"></div>-->
												<div class="addthis_sharing_toolbox" data-url="https://www.healthcarefinancenews.com/news/mayo-clinic-announces-advanced-care-home-model-medically-home"></div>
											</div>											
                    </div></div>		
	</header>	
	
	<div class="content">
		<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div clas="node_custom_content"><span class="companion_image companion_top"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/companion_top/public/mayo_florida_crop.jpg?itok=cQyehptU" width="635" height="353" alt="Mayo Clinic in Jacksonville, Florida (Google Earth)" /><span>Mayo Clinic in Jacksonville, Florida (Google Earth)</span></span><!--  end companion_image --></p><p>The Mayo Clinic, in a collaboration with Boston-based technology-enabled services company Medically Home, has announced a new at-home advanced care model.
</p><p>Using a new technology platform to enable this care-at-home framework, patients with conditions that once had to be managed in a hospital will have the choice to transition to a home-based setting, where they will receive a combination of virtual and in-person care, as well as recovery services.
</p><p><strong>WHAT'S THE IMPACT?</strong>
<div class="himss20_digital_promotion_block"><div class="content"><h2>
	<span>HIMSS20</span> <span>Digital</span></h2>
</p><p>Learn on-demand, earn credit, find products and solutions. <a href="https://www.himss.org/events/himss-digital" target="_blank">Get Started &gt;&gt; </a>
</div></div></p><p>Overseen by <a class="directory-item-link" href="/directory/mayo-clinic" target="_blank">Mayo Clinic</a> physicians, the model's services include skilled nursing, medications, infusions, behavioral health, imaging and laboratory services, and rehabilitation services. The initiative is part of the <a href="https://newsnetwork.mayoclinic.org/discussion/mayo-clinic-launches-its-first-platform-initiative/" target="_blank">Mayo Clinic Platform</a>, and will draw from a network of nurses, paramedics and support staff to deliver care in a home setting.
</p><p>The Mayo Clinic Platform was launched last year, and uses a portfolio approach to leverage emerging technologies such as artificial intelligence, natural language processing and connected healthcare devices. 
</p><p>Mayo Clinic <a href="https://newsnetwork.mayoclinic.org/discussion/mayo-clinic-launches-advanced-care-at-home-model-of-care/" target="_blank">said</a> the new offering was inspired by the need for flexibility within the healthcare system, as well as patient demand for more consumer-centric care models, regulatory flexibility and technological innovations.
</p><p>Medically Home will act as the implementation partner for the program. Through an integrated technology platform, the company enables providers to more easily transition advanced care services to a patient's home, and its network of services will allow Mayo Clinic physicians to direct care.
</p><p>Qualifying patients who opt into the program will quickly be transitioned from the hospital setting to a home setting, which will open up Mayo Clinic resources to respond to other needs – specifically the COVID-19 coronavirus pandemic.
</p><p><strong>THE LARGER TREND</strong>
</p><p>This week, the Centers for Medicare and Medicaid Services issued a proposed rule to make permanent regulatory changes to telecommunications technologies in providing care under the Medicare home health benefit beyond the expiration of the public health emergency for the COVID-19 pandemic.
</p><p>The rule proposes to permanently finalize, beginning January 1, 2021, the amendment to the home health regulations outlined in a March 30 interim final rule responding to the COVID–19 public health emergency.
</p><p>This means that home health agencies can continue to use telehealth in providing care to beneficiaries as a home health benefit, as long as the telecommunications technology is related to the skilled services being furnished, is outlined on the plan of care and is tied to a specific goal indicating how such use would facilitate treatment outcomes.
</p><p><strong>ON THE RECORD</strong>
</p><p>"As a physician, I have always believed that patients should receive the right care, at the right time, in the right setting to restore wellness rapidly," said Mayo Clinic Platform president Dr. John Halamka. "During COVID-19, we've learned that patients expect more virtual and remote care than ever. The Mayo Clinic Platform, in collaboration with Medically Home, has assembled the technology and expertise to deliver high quality, <a class="directory-item-link" href="/directory/acute-care" target="_blank">acute care</a> in nontraditional settings like the home. Offering patients this new option is part of Mayo Clinic's 'Cure. Connect. Transform' strategy."
</p><p>"The medical practice of the future will infuse technology and innovation with a human touch that continually enhances patient care, convenience, [and] affordability, and provides better answers faster," said Dr. Amy Williams, executive dean for practice at Mayo Clinic. "Whether the patient is receiving care at one of our sites or in their home, Mayo Clinic will deliver a patient-centered care experience designed to meet each patient's unique needs. Advanced care at home offers the capability to leverage our integrated practice capabilities to meet patient needs in new ways."
<div style="display:block; max-width:100%; position:relative">
<div style="padding-top:56.25%">
<iframe src="https://players.brightcove.net/1824526989001/default_default/index.html?videoId=6162279929001" style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div>
</div>
</p><p><em>Twitter: <a href="https://twitter.com/jeff_e_lagasse" target="_blank">@JELagasse</a><br />
Email the writer: <a href="mailto:jeff.lagasse@himssmedia.com" target="_blank">jeff.lagasse@himssmedia.com</a></em>
</div></p></div></div></div>	</div>
			<!--
		<div id="show_all_comments">
			<div class="header">
				<span>Show All Comments</span>
				<img class="plus" src="/sites/healthcarefinancenews.com/themes/hfn/images/comment_plus.png" />
				<img class="sub" src="/sites/healthcarefinancenews.com/themes/hfn/images/comment_sub.png" />
			</div>
			<div class="comment-content" id="disqus-wrapper"></div>
		</div>
		-->
					<script type="text/javascript">window.next_post_layout = 'default'; </script>
								<div class="related-content clear" class="col-md-12 col-sm-12 col-xs-12"> <div class="block webinars-block">                       
                        <div class="block-title">News</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >                        
                        <a  target="" href="/slideshow/healthcare-mergers-and-acquisitions-2016-running-list" title="Healthcare mergers and acquisitions in 2016: Running list">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/clintonhospitalHFN_0_1.png?itok=c5HP1l25" width="300" height="134" alt="Healthcare mergers and acquisitions in 2016: Running list" />
                            <span class="title">Healthcare mergers and acquisitions in 2016: Running list</span>
                        </a>    
                        <span class="webinar-teaser">While 2015 was a record-breaking year in healthcare mergers and acquisitions, 2016 saw more change as organizations across the industry adjust and adapt to the evolving financial landscape.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/news/analyze-health-systems-health-plans-get-core-big-data" title="Analyze this: Health systems, health plans get to the core of big data">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/pamelapeeleHFN.png?itok=2BymJSpH" width="300" height="134" alt="Analyze this: Health systems, health plans get to the core of big data" />
                            <span class="title">Analyze this: Health systems, health plans get to the core of big data</span>
                        </a>    
                        <span class="webinar-teaser">Pamela Peele knows that people who subscribe to cooking magazines have a much higher risk of going to the emergency room. But how she knows that is a whole other story.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/news/once-failing-hospitals-say-accountability-and-transparency-key-surviving-fallout-failing" title="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/VanWertHospital-HFN_1.png?itok=wuoxSe8v" width="300" height="134" alt="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades" />
                            <span class="title">Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades</span>
                        </a>    
                        <span class="webinar-teaser">When Leapfrog released their Spring 2016 patient safety grades recently, 15 hospitals got slapped with a very public 'F' grade casting a spotlight on them that no institution wants. ...</span>
                    </div>
                        </div>                    
                    </div> <div class="block events-block">                        
                        <div class="block-title">Whitepapers</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Gaining-Actionable-Insight-into-Financial-Systems-and-Areas-Impacting-the-Revenue-Cycle.html?topic=revcycle" title="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/billing-statement-feature_2.gif?itok=CXGYLJot" width="300" height="134" alt="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle" />
                            <span class="title">Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle</span>
                        </a>    
                        <span class="webinar-teaser">Hospital systems across the country are looking to streamline their billing and collection processes to become more efficient and better compete in their markets. The challenge many face is how to turn the data ...</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Clinical-Quality-Measures-101.html?topic=revcycle%26budgeting%26capitalfinance" title="Clinical Quality Measures 101">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/EHR-doc-tablet-feature_1.gif?itok=kFa6UbmG" width="300" height="134" alt="Clinical Quality Measures 101" />
                            <span class="title">Clinical Quality Measures 101</span>
                        </a>    
                        <span class="webinar-teaser">Although quality-reporting programs such as meaningful use provide incentives to help providers implement and use electronic health records (EHRs) to collect and report on clinical data, practices often need help deciding what data to collect, which measures to report ...</span>
                    </div>
                        </div>                    
                    </div><div class="clear"></div></div>    
		
</article> <!-- /.node -->

	</div>
</div>  </div>
		</section>

					<aside class="col-xs-12 col-sm-4 col-md-4" role="complementary">
				<div class="stickySpacer">
			  <div class="region region-sidebar-second">
    <div id="block-multiblock-47" class="block block-multiblock block-multiblock-47 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_right1" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right1"></div>
	</div>
</div><div id="block-multiblock-49" class="block block-multiblock block-multiblock-49 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_mobile_mobi_box2" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box2"></div>
	</div>
</div><div id="block-multiblock-48" class="block block-multiblock block-multiblock-48 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_right2" class="enterprise-ads enterprise-ads-box" data-slot="box" data-pos="right2"></div>
	</div>
</div><div id="block-multiblock-16" class="block block-multiblock block-multiblock-16 clearfix" >
				<div class="content">
		<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

.subscribe-block h3 {text-align: left}
/*--><!]]>*/
</style><div class="subscribe-block">
<h3>
		Breaking News. In-Depth Reporting. Best Practices.<span class="text"><em>Delivered to your inbox daily.</em></span></h3>
<p>	<input placeholder="Enter Your Email" type="text" /><a href="http://pages.healthcarefinancenews.com/hfn-newsletter-subscription.html" target="_blank">Sign me up</a></p></div>
<p> </p>
	</div>
</div><div id="block-admin-control-featured-resources" class="block block-admin-control block-admin-control-featured-resources clearfix" >
				<div class="content">
		 <div class="col-md-12 col-sm-12 col-xs-12">
                            <div class="block-title">Featured Resources</div>
                            <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >
                        <img class="featured_resource" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/featured_resource/public/MoneyHFN_1.png?itok=ptqXqyKT" width="140" height="99" alt="" />
                        <a target="_blank" href="http://pages.healthcarefinancenews.com/beyond-dollars-and-cents-a-closer-look-at-value.html?topic=financial%2C%20reimbursement%2C%20revcycle" title="Beyond Dollars and Cents: A Closer Look At Value">
                            <span class="title">Beyond Dollars and Cents: A Closer Look At Value</span>
                        </a>
                        <span class="webinar-teaser">Beyond the expected improvement in specific metrics, many organizations that outsource RCM with a trusted and certified partner are seeing several ancillary benefits of such agreements.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        
                        <a target="_blank" href="http://pages.healthcarefinancenews.com/Collaboration-Success-for-Improved-Outcomes.html?topic=coordinatedcare%2C%20populationhealth" title="Care Collaboration Success for Improved Outcomes">
                            <span class="title">Care Collaboration Success for Improved Outcomes</span>
                        </a>
                        <span class="webinar-teaser">The nature of our healthcare ecosystem has been one of siloed care. Rarely do payers, providers and local resources come together with the patient's well-being prioritized as a unifying mission. Read how these organizations are getting it right.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        <img class="featured_resource" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/featured_resource/public/ChartsHITN_1.png?itok=tN4KO7mc" width="140" height="99" alt="" />
                        <a target="_blank" href="http://pages.healthcarefinancenews.com/Debunk-the-myth-Outsourcing-doesnt-mean-losing-control.html?topic=accounting%2C%20financial%2C%20revcycle" title="Debunk the Myth: Outsourcing Doesn't Mean Losing Control">
                            <span class="title">Debunk the Myth: Outsourcing Doesn't Mean Losing Control</span>
                        </a>
                        <span class="webinar-teaser">With shifts in payer mixes and reimbursement structure, the margin of reimbursement has been shrinking steadily over the last five years. How do revenue cycle leaders navigate payment reform while maintaining stable business office operations?</span>
                    </div>
                            </div>                    
                        </div>	</div>
</div><div id="block-most-popular-most-popular" class="block block-most-popular block-most-popular-most-popular clearfix" >
				<div class="block-title">MostPopular</div>
			<div class="content">
		<div class="most-popular-block"><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-1"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/optummurphyHITNhandout.jpg?itok=Sjrhc8QG" width="102" height="59" alt="Optum: UnitedHealth&#039;s secret weapon" /></div><a href="/news/secret-weapon-unitedhealths-optum-business-laying-waste-old-notions-about-how-payers-make-money">Optum: UnitedHealth's secret weapon</a>
                        <div class="-clear"></div>
                    </div><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-2"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/coronavirus3_crop_10.jpg?itok=TWAqFUoM" width="102" height="59" alt="False-negative tests highlight need for accuracy" /></div><a href="/news/false-negative-covid-19-tests-highlight-need-testing-accuracy">False-negative tests highlight need for accuracy</a>
                        <div class="-clear"></div>
                    </div><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-3"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/Consumers_2.jpg?itok=u3x19NcF" width="102" height="59" alt="UPDATED: List of 2020 Medicare Advantage star ratings" /></div><a href="/news/more-4-star-or-higher-plans-medicare-advantage-and-part-d-star-ratings-cms-says">UPDATED: List of 2020 Medicare Advantage star ratings</a>
                        <div class="-clear"></div>
                    </div><div class="col-md-12 col-sm-12 col-xs-12 most-popular-item most-popular-item-4"><div class="thumbnail-row"><img typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/topic_page_most_popular/public/coronavirus_crop_14.jpg?itok=59-lS25j" width="102" height="59" alt="COVID-19 impact on hospitals worse than thought" /></div><a href="/news/covid-19-impact-hospitals-worse-previously-estimated">COVID-19 impact on hospitals worse than thought</a>
                        <div class="-clear"></div>
                    </div></div>	</div>
</div><div id="block-admin-control-webinars" class="block block-admin-control block-admin-control-webinars clearfix" >
				<div class="content">
		 <div class="block webinars-block">                       
                        <div class="block-title">News</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >                        
                        <a  target="" href="/slideshow/healthcare-mergers-and-acquisitions-2016-running-list" title="Healthcare mergers and acquisitions in 2016: Running list">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/clintonhospitalHFN_0_1.png?itok=c5HP1l25" width="300" height="134" alt="Healthcare mergers and acquisitions in 2016: Running list" />
                            <span class="title">Healthcare mergers and acquisitions in 2016: Running list</span>
                        </a>    
                        <span class="webinar-teaser">While 2015 was a record-breaking year in healthcare mergers and acquisitions, 2016 saw more change as organizations across the industry adjust and adapt to the evolving financial landscape.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/news/analyze-health-systems-health-plans-get-core-big-data" title="Analyze this: Health systems, health plans get to the core of big data">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/pamelapeeleHFN.png?itok=2BymJSpH" width="300" height="134" alt="Analyze this: Health systems, health plans get to the core of big data" />
                            <span class="title">Analyze this: Health systems, health plans get to the core of big data</span>
                        </a>    
                        <span class="webinar-teaser">Pamela Peele knows that people who subscribe to cooking magazines have a much higher risk of going to the emergency room. But how she knows that is a whole other story.</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">                        
                        <a  target="" href="/news/once-failing-hospitals-say-accountability-and-transparency-key-surviving-fallout-failing" title="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/VanWertHospital-HFN_1.png?itok=wuoxSe8v" width="300" height="134" alt="Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades" />
                            <span class="title">Once-failing hospitals say accountability, transparency key to surviving fallout from failing patient safety grades</span>
                        </a>    
                        <span class="webinar-teaser">When Leapfrog released their Spring 2016 patient safety grades recently, 15 hospitals got slapped with a very public 'F' grade casting a spotlight on them that no institution wants. ...</span>
                    </div>
                        </div>                    
                    </div>	</div>
</div><div id="block-admin-control-events" class="block block-admin-control block-admin-control-events clearfix" >
				<div class="content">
		 <div class="block events-block">                        
                        <div class="block-title">Whitepapers</div>
                        <div class="sliders"><div class="slide col-md-12 col-sm-12 col-xs-12" >
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Clinical-Quality-Measures-101.html?topic=revcycle%26budgeting%26capitalfinance" title="Clinical Quality Measures 101">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/EHR-doc-tablet-feature_1.gif?itok=kFa6UbmG" width="300" height="134" alt="Clinical Quality Measures 101" />
                            <span class="title">Clinical Quality Measures 101</span>
                        </a>    
                        <span class="webinar-teaser">Although quality-reporting programs such as meaningful use provide incentives to help providers implement and use electronic health records (EHRs) to collect and report on clinical data, practices often need help deciding what data to collect, which measures to report ...</span>
                    </div><div class="slide col-md-12 col-sm-12 col-xs-12" style="display: none;">
                        <a  target="_blank" href="http://pages.healthcareitnews.com/Gaining-Actionable-Insight-into-Financial-Systems-and-Areas-Impacting-the-Revenue-Cycle.html?topic=revcycle" title="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle">
                            <img class="thumbnail_300x134" typeof="foaf:Image" src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/thumbnail_300x134/public/billing-statement-feature_2.gif?itok=CXGYLJot" width="300" height="134" alt="Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle" />
                            <span class="title">Gaining Actionable Insight into Financial Systems and Areas Impacting the Revenue Cycle</span>
                        </a>    
                        <span class="webinar-teaser">Hospital systems across the country are looking to streamline their billing and collection processes to become more efficient and better compete in their markets. The challenge many face is how to turn the data ...</span>
                    </div>
                        </div>                    
                    </div>	</div>
</div>  </div>
				</div>
			</aside>  <!-- /#sidebar-second -->
				<div class="clearfix"></div>
	</div>
	
		  <div class="col-md-12 content_bottom">
		  <div class="region region-content-bottom row">
    <div id="block-enterprise-ads-ads-leaderboard-leaderboard2" class="block block-enterprise-ads block-enterprise-ads-ads-leaderboard-leaderboard2 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_leaderboard_leaderboard2" class="enterprise-ads enterprise-ads-leaderboard" data-slot="leaderboard" data-pos="leaderboard2"></div>
	</div>
</div><div id="block-enterprise-ads-ads-box-mobile-mobi-box3" class="block block-enterprise-ads block-enterprise-ads-ads-box-mobile-mobi-box3 clearfix" >
				<div class="block-title"><none></div>
			<div class="content">
		<div id="ads_box_mobile_mobi_box3" class="enterprise-ads enterprise-ads-box-mobile" data-slot="box_mobile" data-pos="mobi-box3"></div>
	</div>
</div><div id="block-block-76" class="block block-block block-block-76 clearfix" >
				<div class="content">
		<script type="text/javascript">
<!--//--><![CDATA[// ><!--
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/ca7eff4d2c01daed';new Image().src = ssaUrl;
//--><!]]>
</script>	</div>
</div>  </div>
	  </div><!-- /#sidebar-second -->
	  <div class="clearfix"></div>
	  </div>
</div>


<footer class="footer">
	<div class="container">
		<div class="row">
			  <div class="region region-footer">
    <div id="block-block-56" class="block block-block block-block-56 clearfix" >
				<div class="content">
		<p class="name">HIMSS Media</p>
<ul class="menu nav"><li class="first leaf">
		<a href="http://www.himssmedia.com/events/inperson-events/calendar" target="_blank">Events</a></li>
<li class="leaf">
		<a href="https://www.himssmedia.com/marketing-solutions/overview" target="_blank">Solutions</a></li>
<li class="last leaf">
		<a href="https://www.himssmedia.com/about" target="_blank">About</a></li>
<li class="last leaf">
		<a href="http://www.himssmedia.com/contact" target="_blank">Contact</a></li>
</ul>	</div>
</div><div id="block-block-61" class="block block-block block-block-61 clearfix" >
				<div class="content">
		<div class="row">
<div class="col-xs-4 col-md-4">
<div class="footer-menu">
<h3>
				Publications</h3>
<ul><li>
					<a href="http://www.healthcareitnews.com/" target="_blank">Healthcare IT News</a></li>
<li>
					<a href="http://www.healthcareit.com.au/">Healthcare IT News Australia</a></li>
<li>
					<a href="http://www.mobihealthnews.com" target="_blank">MobiHealthNews</a></li>
<!-- <li><p><a href="http://www.revenuecycleinsights.com/" target="_blank">Revenue Cycle Insights</a></li>
<li>
					<a href="http://connectedcarewatch.com">Connected Care Watch</a></li>
<li>
					<a href="http://www.himssfuturecare.com/" target="_blank">HIMSS Future Care</a></li>
<li>
					<a href="http://www.healthcareitnews.com/cloud-decision-center">Cloud Decision Center</a></li>
<li>
					<a href="http://www.healthcareitnews.com/flash-for-healthcare">Flash for Healthcare</a></li>
<p>-->
			</ul></div>
</div>
<div class="col-xs-8 col-md-8">
<div class="row">
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						Education</h3>
<ul><li>
							<a href="http://www.himssmedia.com/events/inperson-events/calendar" target="_blank">Conferences</a></li>
<li>
							<a href="/resource-central/white-papers">White Papers</a></li>
<li>
							<a href="https://www.crcpress.com/go/himssbookstore" target="_blank">HIMSS Books</a></li>
</ul></div>
</div>
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						Career Advancement</h3>
<ul><li>
							<a href="http://himsslearn.org" target="_blank">HIMSS Learning Center</a></li>
<li>
							<a href="http://jobmine.himss.org/" target="_blank">HIMSS JobMine</a></li>
</ul></div>
</div>
</div>
<div class="row">
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						Newsletters</h3>
<ul><li>
							<a href="http://www.hfn-newsletter.com" target="_blank">Healthcare Finance Daily</a></li>
<li>
							<a href="http://www.hfn-newsletter.com" target="_blank">Healthcare Finance Weekly</a></li>
<li>
							<a href="http://www.hfn-newsletter.com" target="_blank">Healthcare Payer</a></li>
</ul></div>
</div>
<div class="col-xs-6 col-md-6">
<div class="footer-menu">
<h3>
						About us</h3>
<ul><li>
							<a href="/about-healthcare-finance-news">About</a></li>
<li>
							<a href="/editorial-staff">Editors</a></li>
<li>
							<a href="/privacy-policy">Privacy Policy</a></li>
<li>
							<a href="https://www.himssmedia.com/information-brands/overview#hfn">Advertising</a></li>
<li>
							 </li>
</ul></div>
</div>
</div>
</div>
</div>
<p> </p>
	</div>
</div><div id="block-custom-module-footer-issue" class="block block-custom-module block-custom-module-footer-issue clearfix" >
				<div class="content">
		<div class="thumb"><a href="https://www.healthcarefinancenews.com/issue/september-october-2017"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_footer/public/HFN-cover-Oct-2017-edition-800.jpg?itok=Y7eXfrCR" alt="September-October 2017"></a><a href="https://www.healthcarefinancenews.com/issue/july-august-2017"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_footer/public/HFN-cover-July-Aug-800.jpg?itok=1YZfAaQK" alt="July-August 2017"></a><a href="https://www.healthcarefinancenews.com/issue/may-june-2017"><img src="https://www.healthcarefinancenews.com/sites/healthcarefinancenews.com/files/styles/issue_footer/public/Healthcare%20Finance%20May-June%20issue-Cover.png?itok=LLTOY4Uo" alt="May-June 2017"></a></div>	</div>
</div><div id="block-block-66" class="block block-block block-block-66 clearfix" >
				<div class="content">
		<div class="row">
<div class="footer-menu col-xs-6 col-md-6">
<ul><li>
				<a href="/news">News</a></li>
<li>
				<a href="/blog">Opinion</a></li>
<li>
				<a href="http://jobspot.healthcarefinancenews.com/#jobs">Jobs</a></li>
</ul></div>
<div class="footer-menu col-xs-6 col-md-6">
<ul><li>
				<a href="/slideshows">Slideshows</a></li>
<li>
				<a href="/videos">Video</a></li>
<li>
				<a href="/infographics">Infographics</a></li>
</ul></div>
</div>
<div class="buttons">
	<a class="button first" href="https://pages.healthcareitnews.com/subscription-management.html?" target="_blank">Subscribe</a><a class="button" href="http://www.hfn-newsletter.com" target="_blank">Newsletters</a></div>
	</div>
</div>  </div>
		</div>
	</div>
	<div class="copyright">&copy; 2020 Healthcare Finance is a publication of HIMSS Media</div>
</footer>

<script>(typeof OAS_RICH !== "undefined") && OAS_RICH('Frame1');</script>  <script type="text/javascript" src="https://www.healthcarefinancenews.com/sites/all/modules/enterprise/enterprise_ads/assets/enterprise_ads.js?qcph01"></script>
</body>
</html>
